New 160GB maxtor giving BSOD about 60 secs into boot...

By lookacow63
Feb 8, 2005
  1. I've tried all I's not helping.

    I updated BIOS and it shows 163GB in BIOS but Windows won't boot past about 60 seconds. Then the BSOD and memory dump. I've checked all jumpers and everything is fine. Running XP Home SP2.

    Also, I don't know if this is related or not; but i've had problems with two different dvd-roms and both are inaccessible unless i reboot with the dvd in the drive. And both my 3.5's** are showing and it tries to read but gives the error 'not accessible'. It's not the drives, 'cause i've tried about 9 of them.

    **-To all of you who are thinking "What the heck is he using floppies for?"- I still use 3.5's because I work for a non-profit as a full-time volunteer and the other computers here are crap (486, PII's, 350MHz's....etc.) So i frequently have to use the flopps to transfer stuff and reboot when they die (almost a weekly occurence).
  2. Justin

    Justin TS Rookie Posts: 942

    Bluescreening when adding a hard drive? Randomly unable to use floppy drives and optical drives?

    Sounds to me like a case of bad chipset drivers, bad IDE/floppy drives, AND/OR a damaged ide controller. Any of those three are potential causes, I suggest you investigate them. Which OS is this?
  3. lookacow63

    lookacow63 TS Rookie Topic Starter

    Like said, i'm running XP Home SP2, how do I go about cancelling out to determine what my culprit is? I thought it was the BIOS but now after busting my 'volunteer budget' I realize that it's not. How can I keep from tossing away money and get a running system?
  4. Justin

    Justin TS Rookie Posts: 942

    Right now, try removing the HDD, FDD, IDE Controllers and Floppy Controller from Device Manager (right click --> uninstall) then refresh, restart.

    If this doesn't help any you may be looking at a bad motherboard. How old is the board? You might be able to RMA it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...