New build freezes at POST screen

By ahnadahodo ยท 41 replies
Nov 22, 2008
  1. Hello all,

    I'm not exactly sure where this should be posted but this seems as good a spot as any....shall we say "TechSpot"?. :haha:

    I'm in the process of building my second PC and have hit up against a brick wall when firing it up.

    To fill you in on the specs of the build, here is a list of components:

    New parts:
    PROCESSOR = AMD Athlon 64 X2 5000+ Brisbane 2.6GHz
    RAM = CORSAIR 4GB (2 x 2GB) 240-Pin DDR2 667 (PC2 5300) Dual Channel Kit
    CASE = Athenatech A412BB.400 Black / Silver Steel ATX Mid Tower Case ATX 2.01v 400W Power Supply

    Other parts have been recycled from my previous PC, i.e. WD 1600 IDE hard drive, CD and DVD drives, Floppy drive, ZIP drive, etc.

    Now, on to the issue at hand...

    When I fire the system up, it seems to start normally except that it stops at the POST screen (where you have options to enter BIOS setup, etc.). It stops there and I have no control over anything, I can't enter BIOS and none of the options are accessible, none of the keys on the keyboard work.

    When the system starts, the lights on the keyboard and mouse flash briefly so, I'm making the assumption that they're OK (they're from my old system as well).

    Oh, let me back up just a bit...the very first time I tried to fire it up, I had no activity from my monitor, there was no signal (according to the message on the screen). After a while of looking into that, I managed to get the monitor to work after removing one of the memory sticks. Even when the video is on, there are times when it seems to "flicker" and "flash" a little with "splotches" of various colors.

    I've tried installing the memory sticks into both slots, one stick at a time, and the machine only "starts" when there is a stick in slot #1, nothing happens when there is a stick in slot #2.

    Also, just for the record, the hard drive has been reformatted on a different machine and has no OS on it at the moment.

    I've read some info online about the possibility of the MOBO being shorted out to the case. Therefore, at the moment, the system is not inside the case, I've removed all the components and re-assembled them on a large wooden tabletop.

    What I have assembled at the moment are the MOBO, Processor, RAM, Hard drive, Monitor, Keyboard, and Mouse.

    I hope I've given you folks enough info to help me out, you've always given me very good advice in the past.

    If anyone can help, it would be greatly appreciated.


  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  3. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 19

    Thanks, kimsland, for the reply.

    I looked at the link in your post...

    "Disperse internal voltage" resulted in no change;

    "Reset CMOS" resulted in no change;

    "Re seat the Ram card(s)" resulted in no change (as before, anytime there is a card in slot #2, there is NO activity by the system, except the CPU fan spins);

    "Reconnect all internal connections" resulted in no change;

    "All drive data cables can even be fully unplugged" resulted in no change;

    "Re seat or remove, all addon PCI cards" resulted in no change;

    "Unplug the case fan" resulted in no change;

    The system is currently in a state of being "Benchtested".

    There has been no change in the results no matter what I try. The hard drive has been removed, keyboard and mouse have been removed with no change in results, nothing seems to get me any farther along in the process.

    It seems to me that some component has failed, but what?

    The MOBO owners manual doesn't say anything about needing to use a specific slot when using only 1 stick of memory, so would it be fair to assume that slot #2 is dead since the system won't start when using that slot in any configuration?

    Have I received a dead MOBO?

  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    CPU fan out (for a few seconds to test) ?

    By the way, excellent reply :grinthumb

    Waiting on Benchtest results and the above two ideas
  5. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 19

    Thanks again, kimsland.

    Thanks for the compliment about my reply, I do what I can to supply as much info as I can because I know it's all relevant. :D

    As for the power supply, it uses the 24 pin configuration and I don't own another one like it that can be connected to the MOBO, which is also 24 pin. I do own an Antec power supply tester that I used to test the PSU. It resulted in an all-green situation and I measured the DC voltage output from the end of the tester. All the voltages were slightly higher than their ratings. I realize this may not be the preferred way to test, but it's all I can do. However...I was able to connect the power supply to another machine using the 20-pin portion of the plug. That machine had no problems firing up, maybe the PSU is okay?

    CPU fan out (for a few seconds to test)?...I'm not sure what you mean by this. Do you want me to disconnect the fan or are you asking if it is working? The CPU fan runs every time the system is powered up.

    Waiting on benchtest results? I thought the fact that the system is on the bench and not in the case was all I needed to do. :) Is there more that I need to do? I didn't get as far as "Linderman" did in the tutorial because I can't get past this POST issue.

    At the moment, what I have on the bench is a Motherboard with PSU, Monitor, Keyboard, and Mouse attached...the bare minimum.

    Any more ideas?

  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Ok, yes I meant CPU fan temporarily unplugged

    I'd say PowerSupply is ok

    It's down to M/B Ram or CPU

    By the way, you are using onboard video? (ie all PCI cards out)

    Actually unplug USB
    Reset CMOS
    Even unplug those little control wires (leds and reset etc (actually they must be!)

    Remount the CPU

    OK it's Motherboard :(
  7. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 19

    All right, that last reply was a little confusing...:) But let's see if I could follow it.

    RE: "Ok, yes I meant CPU fan temporarily unplugged"
    ---I unplugged the CPU fan and the system responded as before, except without the fan running. One thing I did notice this time, though, was that the lights on my keyboard above the "Num Lock", "Caps Lock", and "Scroll Lock" indicators were randomly coming on and going off.

    RE: "I'd say PowerSupply is ok"
    ---Good news!!, right?

    RE: "It's down to M/B Ram or CPU"
    ---That's good, at least we're getting somewhere with this thing. As for the Ram, it's DDR2 and I don't have any other machine at home to plug it into. There may be one where I work, but I'd have to check into that.

    RE: "By the way, you are using onboard video? (ie all PCI cards out)"
    ---Yes, I'm using the onboard video w/ no PCI cards attached.

    RE: "Actually unplug USB
    Reset CMOS
    Even unplug those little control wires (leds and reset etc (actually they must be!)"
    ---Yep, all done, the only USB ports that are active, are onboard. I reset the CMOS about a gazillion times. All the front panel connectors have been removed, the only thing that is still plugged in is the little system speaker...for to hear the POST "beep", and it's a single "beep".

    RE: "Remount the CPU"
    ---I haven't done this yet...if I do this I will break the seal between the heat sink and the CPU. Will I be able to just re-install the heat sink without replacing the "goop" that is there, or would I need to clean it all off and use new stuff like "Arctic Silver"?

    RE: "OK it's Motherboard"
    ---Does this mean that during your reply, you've determined that it is indeed the MOBO?

    Thanks again, much appreciation goes out to you,

  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Have a look at ArcticSilver Instructions

    Just refit it, clean as much as possible <- you're in diagnostic mode, forget the goo, for a few seconds

    Ram to be tested still
  9. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 19

    Thanks, kimsland.

    I wasn't really too concerned about the goo, I was just trying to make a funny.

    Anyway, I'll go ahead and re-seat the CPU, I have some Arctic Silver 5 at work. I have to go to work tomorrow, I'll take the sticks of ram in with me and see if there's a PC that I can fit them into and run Memtest while I'm there.

    I'll post back here with those results.

  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    And abracadabra to you too :D

    Sorry I know it's the worst insult to insult someone's name
    Please take that as a reply joke, under stress :eek:

    Anyway, please do reply once tested:


  11. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 19


    No offense taken to your joke, I get people always asking me how that darn name is pronounced and making fun of it. Luckily, it's not my real name or anything like that. :D

    As for my situation:

    ---I ran Memtest86 Plus on each stick separately for 2 hours each with no errors
    ---I also ran Memtest86 Plus on both sticks together for 6 hours with no errors
    Sounds like the RAM is OK to me.

    ---I removed the heat sink and CPU from the MOBO, cleaned all the thermal compound from both components and then re-seated the CPU and re-installed the heat sink with fresh Arctic Silver 5.

    I re-assembled the MOBO, 1 stick of RAM, Monitor, Keyboard, and Mouse, fired it up to be greeted with the same results as before, no change. :(

    And there you have it.

    If it is the MOBO, do you have any idea what the procedure is for getting it replaced?

  12. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  13. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 19


    First of all, thanks for the Gigabyte RMA link.

    Secondly, and this may be a silly question, but...

    Does my situation sound like the defective part is the MOBO, more so than the CPU? I mean it makes sense to me, considering that RAM slot #2 seems to be dead, as well as all the other issues.

    I'm only asking because I can't really test the CPU any more than I did without another system to plug it into, right?

  14. kimsland

    kimsland Ex-TechSpotter Posts: 14,523


    80% defective motherboard
    Although it would have been nice to replace the ram to fully confirm this was not it
    CPU's are pretty tough, they usually stand up to a lot of heat and usage
  15. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 19

    Thanks, kimsland, for all your help with my dilemma. I will post back here with the results after I go through the RMA procedure.

    Talk to you then,

  16. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 19


    So here I am again...right back where I started.

    I RMA'd the MOBO and just received a new one today. I currently have it set up on my bench and...there's no difference in activity.

    GRRRRRRR!! What am I missing?

  17. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I'm thinking not right

    Start with Power Supply c/o

    By the way, I really hope this is not a DOA M/board, because that will be very difficult to decipher
  18. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 19


    I'm sorry, I didn't understand your reply.

    As I went back and re-read my post that you quoted, the only time the keyboard lights responded that way was when I didn't have the CPU fan connected. Right now, the keyboard lights briefly flash when I power-up the system, as they normally do during boot-up. They aren't on at all afterwards, and the keyboard doesn't respond at all, I can't even turn on "NUM LOCK".

    RE: "Start with Power Supply c/o"
    ---Huh? "c/o"

    RE: "By the way..."
    ---Do you mean a SECOND DOA M/board?

    Even Slot #2 on the Motherboard doesn't work again (when I put just 1 memory stick in it), maybe this is normal???

    This is very frustrating, I purchased these new parts almost 1 month ago and I haven't been able to get them up and running. I don't understand why, they all seem to be compatible with each other.

    I apologize, I'm just venting.

    Thanks, once again, for all your help.

  19. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Sorry I quoted too much above (now edited out)
    I'm thinking change over the Power Supply
  20. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 19

    Oh, I get it now...c/o = "change out".

    Problem is...I don't have another Power Supply that has a 20 + 4 main connector.
  21. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Probably not a bad idea to purchase a new Power Supply under the circumstances
  22. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 19

    So I went to work to check out the PC's there to see if any of them have 20 + 4 main connectors. I found one that had a 20 pin - 24 pin adapter, so I swiped that whole Power Supply and brought it home.

    Plugged it into my benchtesting set up and no change, everything is as before.

    Maybe that wasn't the best test ever, but I know that PC works, so I figured what did I have to lose.
  23. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Good job that's eliminated :grinthumb

    Hmm, I did say 80\20 Motherboard (now replaced)
    Down to Ram, or CPU
  24. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 19

    It's a good thing I live so close to where I work. :)

    I took the good Power Supply back to work to put it back into it's "home" and while I was at it, I decided to take my Power Supply to try in the PC at work...fired it up without a hitch.
  25. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    one thing i don't think anyone has mentioned is possibly a BIOS update? Will the board post with just ram? If not, then RAM may be the wrong type/ brand.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...