New Build Issue: No Visual

By Cypher9012
Sep 25, 2008
  1. Hey guys, I recently bought a stack of new components and having put them together I have a problem. The system is as follows

    Antec Three Hundred Case
    MSI K9N2 Diamond Mainboard
    AMD Phenom X4 8950 CPU + Heatsink/Fan
    (2x2Gb) OCZ Reaper 1066Mhz RAM
    600w Xilence PSU
    Seagate 500Gb HDD
    Samsung 20x DVD-RW

    Problem is: Once powered up the internal LED's on the MoBo flicker through the starting sequence of reds and greens, the HDD winds upto speed, all of the internal fans begin to turn, but there is no signal to the monitor? I have connected a DVI>VGA adaptor to allow me to run my system on my old monitor but there is no signal, I tested it on my spare monitor and still no signal.

    As far as I can tell all the connections are in the right place, the system appears to boot up correctly but as I have said, no visuals?

    Checked MSI website and the MoBo onboard graphics should be enough to run something as simple as a BIOS check and OS install, the CPU is compatible with the MoBo, it supports 1066mhz RAM, the DVI>VGA connector works with my monitors and a friend's any idea what could be causing the lack of signal from my New Build?

    NOTE: MSI K9N2 Diamond MoBo has a set of eight LED's that flicker on and off through start-up checks. The four left are green the four right are red. Only one LED per line is on at any time. My sequence from top to bottom is: Green>Green>Red>Green
    If anyone knows MSI's error code sequence for the K9N2 Diamon it might also help diagnose the problem?
  2. DaMak420

    DaMak420 TS Rookie Posts: 189

    This is the forth (including my own) problem I have seen with this ram. I am hearing more and more this ram is finicky. If you have any other ram you can swap in just to test do that.

    If you can get into your bios, make sure you have the right revision to support that ram(do your homework first) and everything I am hearing says to take it off manual for the voltage setting, and set it manually, for your ram.
  3. Cypher9012

    Cypher9012 TS Rookie Topic Starter

    PROBLEM SOLVED: the OCZ Reaper 1066mhz Ram is 2.1v, but the Mainboard supports a max. of 1.8v, meaning that it's not recognising the RAM cos it isn't powered up. No difference between having this RAM and no RAM.

    SOLOUTION: E-mailed website I purchased from because they didn't include supported voltage on the mainboard spec. to see if I can exchange for something compatible. If that fails I take it to one of the local, independant PC stores and see if he wants it in exchange for something almost as fancy and expensive XD

    I'll write back later in the week to tell if it the meantime: Check the voltage on your RAM and the voltage your MoBo can take. I suspect this is why a lot of OCZ tech isn't working when people put their builds together DaMak420?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...