New CPU and RAM = PC no longer working

By UMiamiCane08 ยท 18 replies
Jan 17, 2013
Post New Reply
  1. Hey everyone,

    First post here. I am about to go insane because my pride and joy is now lifeless. Here were the specs before I tried to upgrade tonight:

    i7 2600
    16GB 2133 DDR3 Ram
    2 GTX 590s
    GA-Z68X-UD7-B3 gigabyte motherboard

    Upgrades tonight to a new CPU = i7 3770 (same socket as the previous CPU) and 32 GB of DDR PC2133 (mobo supports 32GB).

    All coords are connected. Plug in power and lights turn on motherboard so power is getting to it. Turn on the PC, all lights turn on, all fans start up (including CPU), both graphic cards turn on, HHDs turn on (two solid state drives I can't tell if they turn on or not).........but......monitor shows nothing. About 10-20 seconds after I turn on the computer it shuts off and starts it self back up about 5 seconds after that.

    Don;t know what happened. Been searching all night on forums and nothing seems to fit my problem. Thanks for helping everyone.

    My old RAM was not 2133 MHz, it was only 1600 MHz, sorry for the misinformation.

    And my power supply is 1200W
  2. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    What BIOS version do you have? The new CPU (Ivy Bridge) is supported by your motherboard with the F10 BIOS. You might have the F7 which supported the older Sandy Bridge CPU.

    You could put the older CPU back in so the PC will work and then flash the BIOS to the newer version and then reinstall the new CPU.
    cliffordcooley likes this.
  3. UMiamiCane08

    UMiamiCane08 TS Rookie Topic Starter

    Thanks for your response mailpup.

    I took out the new CPU and put the old one back in. When I turned on the computer the monitor turned on to show the gigabyte loading screen (where you can press del for bios, etc). However, about 5 seconds later I get a bunch of lines at the top of the screen moving upward. As soon as I press a key the lines stop moving. I can press the power button once and the system shuts down.

    Did I royal mess something up? All motherboard lights are green, all fans work, HHDs spin up, video card lights turn on, etc.

    Please please please dont tell me it is dead.

    Do I need to put in the old RAM and then update the BiOS?
  4. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    Yes, I would put in the old RAM to try to stabilize the system. Download the BIOS in advance and use the Q-Flash utility to install the new BIOS. Be sure to follow the procedures in the motherboard manual. See page 70 of the manual for the beginning of the Q-Flash instructions. If you don't have a manual, you can download it from here:
  5. UMiamiCane08

    UMiamiCane08 TS Rookie Topic Starter

    Hey Mailpup,

    I put the old RAM back in and the same thing happens. The gigabyte startup screen comes on then after 5 seconds the top 10% of the screen turns to lines moving upward. After that starts I press a key on the keyboard and it locks up. I press the power button and it immediately turns off.

    Any other ideas?
  6. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    When you put the old CPU back in did you clean off the old thermal compound and apply fresh compound between the CPU and heatsink (and not a large quantity)?
  7. UMiamiCane08

    UMiamiCane08 TS Rookie Topic Starter

    No I did not. I did not think that would matter with the i7. Would it overheat that quick?

    I will get some more thermal compound tomorrow, but besides that, do you have any other theories?

    I just reseeded all the components again to make sure all connections were tight and secure and same thing happened with locking up on the splash screen. I also tried to reset my CMOS by holding down the CMOS button on the motherboard for 10 seconds with no success. I also took out all RAM minus two of the original sticks. It is in a configuration like RAM OPEN RAM OPEN.

    Any other suggestions?
  8. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    Yes, it can overheat very quickly. Anytime you replace the CPU or put the old one back, you need to reapply the thermal compound. It's not optional. That will cause a shutdown every time.
    Dawn1113 likes this.
  9. UMiamiCane08

    UMiamiCane08 TS Rookie Topic Starter

    So, there is not "ZERO" compound on the CPU. The new CPU fan that came with the i7 3770 had thermal compound and that is on there. But, saying that this might be the issue...would that cause the loading to stop at the bios splash screen? Does this explain the crazy lines at the top of the splash and that they stop when I press a key?
  10. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    The reason for the compound in the first place is to transfer heat from the CPU to the heatsink. If the compound is not clean and even, this transfer of heat will be compromised. When you put back the old CPU, did you use the old heatsink too? If so, the integrity of the original compound application is compromised and will not transfer heat as it should, especially if the old compound is somewhat old and dry. If you used the old CPU with the new heatsink, you have a mixture of old compound and new and the heat transfer is still compromised.

    Whether this is the sole cause of your problems, I don't know. Fix this first and see.

    I haven't gotten to it yet, but it's also possible your new RAM is incompatible with your motherboard.
  11. UMiamiCane08

    UMiamiCane08 TS Rookie Topic Starter

    Ok, I will work on that next. As far as the RAM goes, I made sure it was the right socket type, speed, and amount that the motherboard could handle. But, I am currently using the old ram to try and boot up the system. I will post back after I get the thermal compound. You have been an incredible help mailpup!
  12. UMiamiCane08

    UMiamiCane08 TS Rookie Topic Starter

    So I removed the old compound from the processor + heatsink and applied the new compound. Still the same outcome, all lights on mobo come on, everything spins up like before, gets to gigabyte bios splash screen and then the lines those colored lines start moving at the top of the screen about 5 seconds later. Press a key and the lines stop moving. Press power button and system shuts off. This is all using the original CPU and 2 sticks of original ram.

    Is my motherboard bad? Any other thoughts?
  13. MrBlkfx1

    MrBlkfx1 TS Evangelist Posts: 863   +204

    Remove all none core components. This will booting the system up with the bare essentials. CPU, 1 stick of RAM(Original set) , HDD, PSU,Mouse,Keyboard and one of your graphics cards. See if you can get into BIOS and if you can. I would then update BIOS and then try to use the new CPU. But, keep using the Original stick of RAM.

    Let us know how it works out.
  14. UMiamiCane08

    UMiamiCane08 TS Rookie Topic Starter

    Hey everyone,

    So the system is up and running with the new CPU and new RAM. I took out everything and only had one video card in there (since mobo does not have VGA outputs). Got it up and running, but....more issues.

    I wiped the WIndows SSD and reinstalled, so that is good. But, the RAM is not running at the proper speed. It shows all 32GB, but runs at 1333, not 2133. I updated the bios manually and the computer shuts off, turns on, shuts off, turns on and then says overclocking caused a problem. This happened when I did it manually and with XMP. THe RAM is rated for 2133 and motherboard can support 2133. Any thoughts on this? Previous RAM was 1600.

    THanks to everyone for the help. My fear now is my second video card is not being seen. DOnt know why, but before I wiped the SSD it didn't detect it. Still doesn't detect it with new install, but I have not installed the latest nvidia drivers. Think with the new drivers it will detect two cards and all four GPUs?
  15. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    The motherboard natively supports RAM at 1.5V. Does your RAM use 1.5V? If so, try one RAM module at a time and see if you can stabilize it. If trying one RAM module works, one of your modules might be bad. If not, adjust the RAM voltage in the BIOS to match the RAM.
  16. Ange Ellery

    Ange Ellery TS Rookie

    Noticed this randomly, and got me interested.. did you get it working? Same as others have said, I would start with just motherboard, one known good ram chip, no graphics card, no hard drive etc, just basic keyboard, mouse, monitor, see if you can just get to bios and stay on for a while with no power outs.. then add one ram chip see if it falls over.. or rotate trying one ram chip on it's own, at a time till you find the bad one.. also, leave the hard drive and windows off till last.. fix the physical first, then the windows, and leave the graphics cards till last as it's complicating it.. also.. don't overclock no matter how tempting and amazing the board is or is meant to be, they have the capabilities in so many new motherboards, but it is really just a pain in the ***! leave any overclocking off.. if it's an i7 with loads of ram, you shouldn't need to overclock anyway.. and last but not least, never update bios unless it is definitely required on manufacturer website! and even then, I wouldn't unless was totally foolproof.. the amount of problems that could be avoided by just leaving the bios alone, trust me it drives me mad!! Let us know how you got on! (sorry for butting in!)

    Signed, one obsessed fault finder! ;)
  17. UMiamiCane08

    UMiamiCane08 TS Rookie Topic Starter

    Ange, but in all yoru want. Everyone has been great help.

    So the computer is running. I wiped my raid system and my SSD with windows (the other SSD with the games is not wiped...haha). Now the problem is the RAM not being the right speed (but mailpup got me to check the voltages which I will do later) and the video cards not being detected. I will keep everyone posted! And yes, I am 100% NOT overclocking. an i7 with 32GB of is fast a all heck right now. But, just need to get it perfect.
  18. UMiamiCane08

    UMiamiCane08 TS Rookie Topic Starter

    So here is something interesting now. Computer is running, got the original RAM in there. I am looking to get the new RAM replaced since I do not know why it runs at 1333 and not 2133. Could it be because the version of the RAM?

    Also, this is crazy., when I put in my second video messed up my RAID system. For some reason one of the raid drives was no longer being seen by the motherboard. Don';t know why this would happen now. My PSU is 1200W. ONly thing that has changed is my CPU (Sandy to Ivy).

    Thanks to everyone who posted and helped. Looks like things are getting there. Now I just hope to figure out this RAM problem.
  19. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    It's been a while since I've overclocked, but chipsets have limitations and so does the memory controller embedded in your processor. I very much doubt you'll get much of an overclock with four 8GB dimms in your system. 32GB of system memory is just HUGE and can be a strain on the memory controller even at 1333 speeds. Now again, I haven't been keeping up with overclocking, so I just may be way off base here. Did you buy a 32GB set of 2133 memory or did you buy two 16GB sets of 2133 memory? Have you ever overclocked before? Does the memory have an XMP profile? What max speed would the CPU run at if your memory actually ran at 2133?

    I'm referring to a memory controller overclock when I mentioned overclocking in general. I'm sure you won't even get close to overclocking your memory.
    MrBlkfx1 likes this.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...