Tech Stocking Stuffers: 18 awesome gifts under $50

NEW Gaming Rig; No Post

By BuiltModest ยท 8 replies
Oct 14, 2005
  1. NEW Gaming Rig; No Post Part II

    MSI K8N Neo4 Platinum Socket 939 NVIDIA nForce4 Ultra ATX AMD Motherboard

    550 Watt Power supply / EGM

    Amd Athlon 64 3500+ 1G FSB Venice Core 939 / Big Typhoon CPU FAN

    2G Kingston DDR 400, Double sided, Two 1G sticks, NOT ECC registered.

    MSI NX 6600 Video Card

    I've worked with computers almost all of my I know that everything is properly installed. I bought everything from, all retail except the Processor was OEM. When I fired up the Rig the D Bracket lit up four red lights, no post. I removed the fan after doing minor tests (bare bones, remove Memory, etc..) and found that the CPU wasn't even getting warm...So I returned the CPU and bought the same one; this time RETAIL to make sure that it wasn't going to be the CPU screwing up...I just reinstalled the processor today and the same damn thing happened....this time I removed the MOBO battery and tried to reset the CMos button....still no post...So I'm guessing its my motherboard...I've heard both pros and cons on the MSI K8N Neo4 Platinum Socket 939 NVIDIA nForce4 Ultra ATX AMD Motherboard....

    I was thinking overnight that I might had shorted the board...If any of you are familiar with this particular board, it has this starnge Metal bracket on the bottom of it where the CPU is located. Now, the Big Typhoon CPU fan that I have is MASSIVE. The instalation was crazy hard....I'm thinking that the bracket (while tightening the screws to hold the CU fan in place) might have touched some sodder points on the bottom of the board and grounded itself....but I DO have my board mounted on standoffs, so its clearly away from the back of my case....

    As for the 12v Power Supply module on the board....only 20 pins from the Power supply fit into it, then the other 4 pins fit into the other spot on the board....

    Oh, and the memory is loacted in Memory Module slot 1 and 2, side by side. (Green / Purple) closest to the CPU....

    Can someone give me some tips to continue testing, or let me know what You think the probem might be...

    sincerly, Kory
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Alright, I'll toss a few thoughts out:

    Can you give us more details on the type of ram you are sticking in there? double sided? ECC registered?

    How about some more details on the power supply? How much power on the 12v line?

    EDIT: I see you have added the requested info. Cheers.
  3. Merc14

    Merc14 TS Rookie Posts: 171

    Also the video card and hard drive numbers as well as peripherals and cooling for the CPU. Did you mount the mobo on standoffs (those little things that hold the mobo off the case surface and you screw the mobo to them instead of the case)
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    start with the basics. Ensure your motherboard is on standoffs, all power connectors are plugged in to include the ATX power.

    have just the video cards, cpu/fan, and memory installed. try to boot.

    if no boot, reseat everything and retry. if still no post - either your cpu or motherboard is faulty.
    were you grounded when you installed it?
  5. BigRedRacer

    BigRedRacer TS Rookie

    I'm not sure I understand what you mean? some MBs come with 24 pin power connector some with 20. Power supplies now come with the 24 pin MB connector. In order for the power suply connector to fit a 20 in MB connector the power supply either comes with an extension adapter that that routes the extra pins down to the 20 pin configuration or have a 24 pin connector that allows for 4 of those pin to be seperated from the connector allowing it to fit in the 20 pin MB connector.

    If that second option is the case with your power supply, I hope you didn't use those extra 4 pins to try to connect to the 12v cpu power connector. Now I'm not sure its even possible to do this so I might have made myself look like an ***.
  6. mailpup

    mailpup TS Special Forces Posts: 7,157   +459

    I have this MSI board. The Mobo has a 24 pin connector but does allow the use of a 20 pin psu. The board also has a 4 pin 2x2 connector which Builtmodest has connected. I would check the mobo manual to make sure the 20 pin psu connector is lined up with the correct end of the 24 pin mobo connector. That is, when connected, 4 pins are exposed. You just have to make sure which 4 pins are the right ones, although the 24 pin connector is designed to be foolproof in this regard. In my case I just used an adapter to cover all pins.

    That said, you could be right regarding shorting the mobo with the cooling rig you installed. I used the stock heat sink and fan that came with my Athlon 64 FX-55 and fitting it was fairly easy so I didn't pay much attention to the bracket. But when you say bracket, are you talking about the heatsink retention mechanism on the top of the mobo or the backplate on the bottom (underside of board)? Did you have to replace the stock retention mechanism?
  7. BuiltModest

    BuiltModest TS Rookie Topic Starter

    Yes, The backplate on the bottm of the board....and yes I had to remove the black plastic retention mechanism on the top of the board (around the CPU) to fit this HUGE fan~! The instructions for installing this particular fan showed that it didn't need to be there.....
  8. fnugen

    fnugen TS Rookie Posts: 104

    I have a K8T Neo2-F board and had the same problem. IT would start and run, but poorly and my game GFX sucked. Eventually the PC would only power on, nothing more, not even BIOS. I took the mobo out and it was fine on the counter. Reinstalled been fine since. This board also has the AMD heat sink on he bottom. I would just be extra careful reinstalling the board and make sure to use the outside mounts and anywhere that pressure might be used when installing cards and such. I think MSI has nice mobo,s and usually prefer them, but I think this Neo series is a little less than their quality stuff. I still have video issues after "upgrading" to an AMD64 board s939. I know completeldisassembling and reassmebling out of the case showed me my problem, maybe give that a shot. If not, then the store where purchased should be able to test both for you. Good luck.........I know this story all too well.
  9. BuiltModest

    BuiltModest TS Rookie Topic Starter

    Thank You All For Your Help...I'm going to take everything out tomorrow night and re assemble everything, then I'll just send it back..please keep sending suggestions~!!!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...