Spread the love! TechSpot Tech Gift Shortlist 2017

New mobo woes

By jtb09 ยท 7 replies
Feb 17, 2008
  1. Hi all. I am attempting to upgrade an old pc by installing a new psu and mobo and cpu, and I'm having serious problems getting the thing to progress past the BIOS entry page. Hopefully the various components should be listed thru my profile but if not, here they are :

    PSU - Sumvision 500w
    Motherboard - Foxconn - 945G7MD
    CPU - Pentium Dual Core P4 3.0Ghz (775)
    Heatsink/Fan - Foxconn NBT-CMI77515B-C
    RAM - VData DDR2 667Mhz (2x1GB)
    HDD - Maxtor 541DX 2B020H1
    CD Drive - Samsung SC-148
    FDD - Mitsumi D359M3D

    When I plug the power cable into the mains the keyboard leds light up and go out and that is the last sign of life the keyboard shows. When the machine boots to the ' press DEL for setup' page, the keyboard does not respond to any keystrokes so I cannot enter BIOS at all.
    Thinking it may be a hardware conflict I disconnected all drives except the HDD, same result. When I then went further and disconnected the HDD also, the keyboard leds came on at startup but the 'no drives detected, hit enter' screen appeared. When I hit enter the keyboard responded but I was just returned to the 'no drives detected, hit enter' screen again. I have put the machine back together since trying this and once again the keyboard does not function. I have tried two different keyboards and a ps2 to usb adaptor, all with no success.
    The HDD and the CD drive are IDE types, which the motherboard supports, and they are connected on separate cables.
    This is the second time I have had this exact same problem. The first time, I received a replacement motherboard from the supplier, this is the board that I am now having this problem with. Also, I should mention that the motherboard came with two 1Gb sticks of Ram, one of which appeared to be faulty as the machine would not boot up with it installed. The supplier has since replaced the faulty RAM but the replacement stick appears to have the same problem!
    This is my first pc project so it is quite possible that I am overlooking something very simple! Hopefully someone can help me because this problem has had me going in circles for over a week.
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    They recommend you use the 24 pin and the 8 pin connectors (not the 4 pin). Did you?

    You connected the IDE 80 wire BLUE connector to the 'SIDE' motherboard plug for the hard drive to support Ultra ata 133 ?
  3. jtb09

    jtb09 TS Rookie Topic Starter

    Hi CCT. Thanks for taking the time to post. I had not connected the HDD to the SIDE plug but now I have and the problem is the same. :-( The psu does not have an 8 pin connector, only the 24 pin and 4 pin. Could this be a problem?
  4. Matthew

    Matthew TechSpot Staff Posts: 5,325   +101

    Worth a shot for $3.50 and shipping, here is a 4 pin 12v to 8 pin 12V converter.
  5. jtb09

    jtb09 TS Rookie Topic Starter

    Thanks Zenosincks. I'll give it a go and see what happens!
  6. Matthew

    Matthew TechSpot Staff Posts: 5,325   +101

    No problem, good luck! Post with your results :D!
  7. jtb09

    jtb09 TS Rookie Topic Starter

    Hello again! Got my 4 pin to 8 pin adaptor home, connected it up, no change. Still having the same problem. Could this be a compatibility problem with using the existing drives etc? When i tried to use the cd drive, interference lines appeared on the screen. Sound like a power issue?
  8. Matthew

    Matthew TechSpot Staff Posts: 5,325   +101

    Not sure it'd make any difference, but I suppose anything is worth a shot at this point. Are your BIOS up to date?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...