New rig not starting...

By Diddyo ยท 5 replies
Jan 21, 2008
  1. Hello, New to the forum, i just built a new gaming rig but when i turn it on i get no beeps and no output to monitor. These are my system specs..

    Intel Core 2 Quad Q6600
    BFG 8800 GT 512mb OC edition
    BFG 800W PSU
    A-DATA 4GB (2 x 2GB) RAM

    Before anyone asks i have all cables in properly. I have been doing research and found that the Motherboard is notorious for having ram capability problems. I am pretty sure this is the problem, unless its a bad motherboard but this is far more likely, i have also spoken with an ASUS tech guy and he told me about timings and to check bios and such but as you may be aware i cannot get to the bios.

    I may be taking my rig down to a shop sometime this week to see if they can test out other ram and see if its any good.

    So does anyone know if my memory could be the problem or if it may be something else that is causing this.

    thank you.
  2. Flyeroz

    Flyeroz TS Rookie

    Quite a few people seem to have this problem with Asus motherboards lately.
    Try booting with just one stick of RAM.
    Try using different slots. If the first stick doesn't work, try the same with second stick.
    Before removing RAM disconnect your computer from power (or turn of your PSU) & briefly press "ON" button to remove residual current.
    When you get to BIOS check that timings & voltage for your RAM are set correctly.
    Sometimes default voltage is set to 1.8~1.9 volts when some brands require 2.1~2.2 volts to operate properly.
  3. Diddyo

    Diddyo TS Rookie Topic Starter

    i was told to do the same before and have tried doing all that but still nothing. Im guessing that either both memory sticks are dead or they both need the timings set i don't know. I don't have spare ram so im going to take it to shop so they can try out other ram. maybe it could work.
  4. Diddyo

    Diddyo TS Rookie Topic Starter

    Well i have taken my rig down to the shop today and they have just called me saying that my problem lies with my brand new $120 PSU i bought yesterday (800W) with these specs

    +3.3V@24A,+5V@30A,+12V1@20A,+12V2@20A,+12V3@20A, +12V4@20A,-12V@0.8A,+5VSB@3.0A

    he said something like the negative 5V is not enough or something along those lines and that is the problem but he has no PSU powerful enough to test it on, going down soon so he can show me so i am stumped, first thinking it was PSU so bought new one, then thought it was the memory as alot of people have trouble with this mobo and ram.

    Hopefully he can give me a big enough explanation to what 'the problem is'
  5. captaincranky

    captaincranky TechSpot Addict Posts: 13,025   +2,557

  6. Diddyo

    Diddyo TS Rookie Topic Starter

    Ok im back, well he showed me the "problem" as it were, gave me prove that my PSU doesn't produce a -5V and that my PSU is broken just like my last one as they both didn't produce the -5V and that his old power supplys do. He didn't test my memory as he didnt have a spare rig to hook them up to. So he said take it back to the place i bought it and well i saw that may be a struggle as i picked it up from CompUSA (my store is clearing out and all returns final) but i tried anyway and they were happy to give me a new PSU, i wanted it tested before i left so i went up to the tech support and asked them if they can test it for the -5v, i soon found out that only old power supplys still use the -5v and all the top of the line power supplys don't as motherboards don't require it. But this guy was alright and said if i come around tomorrow then he will work with me to find the problem as he can just open up some good ram sticks from the store and test them out. So in the end it should be worth paying the $25 to find this guy.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...