New System Problem

By Phreak3eb ยท 4 replies
Jan 16, 2004
  1. Ok, this isn't the first system I've build, but it's been awhile so maybe I'm just doing something stupid.

    I'm putting together:

    P4 3.2 512K Cache 800MHz FSB
    Intel D865PERL Motherboard
    Corsair DDR400 512MB (1 stick) Model #: CMX512-3200LL
    ATI Radeon 9800XT 256MB
    Creative Audigy2
    80GB SATA HD
    400W Power Supply
    Sony DRU500A DVD+-R/RW

    I just got it all thrown together last night and when I turn it on, I get 3 beeps all equal in length. The mobo manual is crap and doesn't say diddly about beep codes. I went to Intel's site and did some Google searching and from what I've found out, it seems that the mobo is having problems reading the memory.

    To test:

    1. I've taken the RAM out completely, booted, same beep codes.
    2. Unhooked all add-in cards except DVD burner (which I know is not an add-in 'card'), same beep codes.
    3. I've replaced the RAM with 2x256 PC2700 DDR generic (that I know works, as I'm using them in another system), same beep codes.
    4. I've taken the processor out, won't even power mobo so I'm assuming that seems to be working. Going to throw that into another machine tonight to verify.
    5. Now, I've never worked with SATA before, but I have that connected to one of the SATA controllers on the mobo, and the DVD+R as a slave on the secondary IDE channel.
    6. I've taken the Corsair RAM and thrown it in the system where I had the 2 256MB generic sticks in, and that system works fine with the CORSAIR RAM.

    All Intel's site says to do is make sure that the RAM is 400/533/800MHz compatible. At least that's all I can understand from it anyway.

    Can someone please offer a few suggestions as to what to check?

    Thank you.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Go here to check out the beep-codes:

    Your mobo has an Intel/AMI bios, where 3 beeps indicate faulty memory.
    Try the Corsair-stick in any of the other slots and see if that works.
    Also, change your DVD-R to master on the primary IDE.

    Did you connect the P4-cable from your powersupply to the mobo?
  3. iss

    iss TechSpot Chancellor Posts: 1,994

    as I recall when the 875 and 865 boards camee out there were problems with corsair ram working properly on them.

    that problem was fixed but I dont remember if it was corsair that modified their ram or if it was a bios flash that fixed it. there should be something about it on the corsair web site.
  4. farmer

    farmer TS Rookie Posts: 48

    Your right iss, I had the Intel 875 board and had to pass on the Corsair LL ram, had to go with the Cas2 stuff with the looser timings...

    These Canterwood/Springdale boards are quite picky about memory...

    Might want to double check your Bios settings and make sure everything is set correctly. If your using a single stick of ram, it would make a difference...

    Good luck....
  5. Steg

    Steg TS Rookie Posts: 269

    *Thinks he has seen a problem*
    It could actually be the DVD drive thats causing the problem
    If the DVD is a slave on a IDE channel without a master driver present then the machine won't boot - change the slave to master (or single drive) and see what happens.

    The 865/875 motherboards are picky about memory, but Corsair RAM is good stuff - and the BIOS updates appear to have solved all the problems - i doubt its your RAM.

    Check the DVD and post back if there is still a problem.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...