Newly built computer with multiple BSODs. Windows 7 Ultimate 64-bit

By RetartedCJ · 9 replies
May 31, 2010
  1. Hello, I recently just got my new computer in a bundle and assembled it together. It was running great with no problems for first week. But then, the infamous BSOD found it's way to my monitor. And not just once, it's nearly a 70% BSOD rate when I start up my computer. I don't know what I did the first time, but I did something to where it decreased the amount of times I saw the BSOD. Although, it was too much to handle again and I reformatted. Reinstalled windows and everything. This was last week. Here I am again, with same problems. There are BSOD's with stuff like 0x0000008e, STOP 0x00000050, and STOP 0x0000000A. PAGE_FAULT_IN_NONPAGED_AREA seems to appear as well. I'm guessing this is a memory fault or hardware issue. I keep reading up on other people with these problems and how they were guided to fix it, but it's not quite working completely for me. I appreciate the help.

    ASUS P7H55-M Pro Motherboard
    Intel(R) Core(TM i3 CPU 530 @ 2.93GHz, 2942 Mhz, 2 Core(s), 4 Logical Processors
    BIOS Version/Date American Megatrends Inc. 0703, 2/9/2010
    SMBIOS Version 2.6

    G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1066 (PC3 8500) Desktop Memory Model F3-8500CL7D-8GBRL
    Installed Physical Memory (RAM) 4.00 GB
    Total Physical Memory 3.84 GB
    Available Physical Memory 2.37 GB
    Total Virtual Memory 7.68 GB
    Available Virtual Memory 6.00 GB

    I hope all this helps.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    0x8E errors are almost always caused by hardware; 0x50 and 0xA errors both have hardware possibilities as well as drivers and software.

    Your motherboard is an Asus and they make great motherboards but they are also quite well known for being picky about what RAM is installed on each and every board model they make. So much so that they create a Qualified Vendors List (by no means exshaustive) for memory per board. So...

    1. Is your particular G.Skill Ripjaws on that list?

    2. Have you tried running with just 4 gigs?

    3. Check the BIOS and see what the memory voltage is set at. Is it set according to G.Skill's specs? If not do so manually.

    4. Have you run memtest on your memory to check for corruption?
  3. RetartedCJ

    RetartedCJ TS Rookie Topic Starter

    Alright, checked through all your ideas and tried them out. I already had the voltage correctly and yeah the memory sticks I have are very much compatible with the motherboard(thank goodness). The last several restarts have been fine without any error, but I'm still speculating on it returning shortly. No erros popped up with the memtests either. Ran them more than 10 times for each stick individually and then both of them. Do you have any other ideas that might identify a possible problem? If not I appreciate the time you spent trying to help.
  4. RetartedCJ

    RetartedCJ TS Rookie Topic Starter

    As I predicted. After I turned off my computer last night after that last post, I went to bed and turned the computer on when I woke up. What do I get? A mass attack of BSOD's and errors. I can't even log into my main OS desktop. BSOD's fly up with stuff like SYSTEM_SERVICE_EXCEPTION several times. Once or twice I got an error message popping up before logging into my desktop titled 'WerFault.exe - Application Error' and the error said: 'The instruction 0xfdf152a1 referenced memory at 0x00000054. The Memory could not be written. Click OK to terminate the program'. So now I really did something to piss it off...not sure what happened or where to go from here, as I can't even log in with safe mode. Right now using the ASUS Express Gate to log into this. I'm glad at least this works =P
  5. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    How to find and post your Minidump Files:

    My Computer > C Drive > Windows Folder > Minidump Folder > Minidump Files.

    It is these files that we need (not the folder). Attach to your next post the five most recent dumps. Notice the Manage Attachments button at the bottom when you go to post the next time. You can Zip up to five files per Zip; if you only have one or two you don’t need to zip them, just attach as is. Please do us a favor and don’t Zip each one individually.
  6. RetartedCJ

    RetartedCJ TS Rookie Topic Starter

    Ummm...I'm trying to send them and it's not quite working. I'm still new to the whole Windows 7/Vista thing so this 'safety' thing is blocking my way of sending this I think. Every time I try to zip it nothing happens and it just does nothing. And when I try to upload it individually it says I do not have permission to move this file. It's got a little lock symbol on the folder and I checked around with the preferences and whatnot, but I can't unlock it or anything. I should have the permission to do it because I'm the only account on this Windows OS. Sorry if this is obvious and I don't see how to do it =P
  7. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    What OS are you running?
  8. RetartedCJ

    RetartedCJ TS Rookie Topic Starter

    Windows 7 Ultimate 64-bit
  9. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

  10. RetartedCJ

    RetartedCJ TS Rookie Topic Starter

    Unfortunately that didn't do anything really =( Damn.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...