Newly built computer won`t start.

By AXXEL · 20 replies
Jul 29, 2006
  1. I just finished building my computer and every thing went Wronga!:dead:

    Mother Board: ASUS P5WD2-E Premium
    CPU: Pentium D 950 @ 3.4GHz
    RAM: Corsair 2GB XMS2 PC2-6400 PRO
    Video Card: ATI Radeon X1900 XTX

    When I put every thing together and stared it up it just never goes to BIOS the screen only stays black. It also never gives me any ERROR beeps I double checked every thing and nothing was out of place. I’m really worried I spent too much money and time on this to not work. Dose any one have any ideas on what to do?

    * :suspiciou I think that the problem might be the mother board because it was missing the I/O Shield and was also missing a CD! PLEASE HELP AND THANK YOU!
  2. Blueldr137

    Blueldr137 TS Rookie

    Hey I know the feeling...

    I'm currently building a similar rig...
    CPU: Pentium Extreme Edition 965 3.73Ghz
    Mobo: P5WDG2-WS
    RAM: 4GB OCZ PC2-6400
    Vid: 2 - ATI Radeon X1600XT Crossfire

    Anyway about your problem about the black screen, I had that with my first motherboard. I had to return it and got a new one. Now At least I get BIOS up and I'm able to POST, but now I get a "acpi.sys PAGE_FAULT_IN_NONPAGED_AREA" error... not sure what it is? Does anyone have any advice???

    Anyway If I were you I'd get a replacement motherboard!!! Hope this helps you, and you don't have my problems. lol
  3. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    What power supply are you using to power the rig?
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    It could be an insufficient PSU or bad ram or a ram\motherboard compaitability issue. if you have acces to different ram try it.
  5. AXXEL

    AXXEL TS Rookie Topic Starter Posts: 32

    No way could my Power supply be bad, it’s a 550W and I’ve tested it on one other computer. As for the RAM it’s fully compatible I’ve seen it work on this exact Mobo:darth:
  6. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Make sure your 550W is a high quality one. What brand is it?
  7. AXXEL

    AXXEL TS Rookie Topic Starter Posts: 32

    It is a Logisys I guess it’s a good power supply but I’ve tested the power supply with the video card on a different computer and it seems to work relatively good
  8. AXXEL

    AXXEL TS Rookie Topic Starter Posts: 32

  9. AXXEL

    AXXEL TS Rookie Topic Starter Posts: 32

    Well i think that I’m going to return the Mother Board because i found out that it was missing the I/O Shield and one other CD. :suspiciou I’m not sure but should it also come with shrink wrap?

    What I’m mostly worried about is the processor if the mother board is F@#! Up could it have also burned up the CPU?:(
  10. TCool

    TCool TS Rookie Posts: 64

    You should still get error beeps if its the ram, shouldn't you? Everytime I've had a problem like this its been bad mobo or processor, perhaps something was damaged during shipping(if it was shipped to you) or installation. Also, when I got my new mobo it had a little plastic piece between the bios battery and its connector. I'm not sure what happens when you try to start it without that battery, but could that maybe be the problem? I'm no super expert here, I have some experience with this stuff, but I'm more trying to stimulate thoughts and possible ideas for solutions. :p It seems to help me a lot during trouble shooting.
  11. KingCody

    KingCody TS Evangelist Posts: 992   +8

    since you're getting no error beeps it sounds like your mobo is bad (especially since you say it was missing parts) bad or incompatible ram should give an error beep.

    are you sure that your video card is ok?

    as for the PSU...
    logisys uses max peak power to rate their PSUs. if i was to guess then i would say that it can only provide about 350w-400w of continuous usable power.

    personally i don't like companies that use only max peak ratings for their PSUs to make it seem more powerful then it really is. I wouldn't call them crap, but it would seem that you're just paying for the flashy acrylic casing and not build quality, i would never put one in my rig. if you can't trust them to state it's actual output, then can you trust them at all? :rolleyes:
  12. AXXEL

    AXXEL TS Rookie Topic Starter Posts: 32


    :stickout: My Video card work perfectly I tested the power supply and the video card on a different computer. I installed the drivers and played a few games.

    :blackeye: My main concern is the CPU, dose any one think that the bad Mother Board could have damaged the it possible?

    Thanks for all your replies and all of your ideas!:wave:
  13. wallabing

    wallabing TS Rookie Posts: 69

    Try resetting the CMOS.

    Make sure you are using standoffs on your motherboard
  14. AXXEL

    AXXEL TS Rookie Topic Starter Posts: 32

    I tried that and I am using the standoffs, I also heard on another post that there some tiny paper washers (disc) these are suppose to go between the screw head and the mobo with out these the mother board is completely grounded and causes the same problem, not booting up BIOS. Even if this was the problem I already took the Mother board out and placed it on the anti-static bag and plugged the CPU, Video Card, and RAM and still I don’t get any ERROR BEEPS! Thanks anyways
  15. Axiarus

    Axiarus TS Maniac Posts: 253   +126

    Uhhh. Have you checked to see if the 4pin extra power cord thingy is put in its place? do u need 24pin or 20 pin? 20 pin isnt enough to power a 24 pin. i had a similar problem and that was the problem.
  16. AXXEL

    AXXEL TS Rookie Topic Starter Posts: 32

    As far as connection goes every thing is done as the book said...Well I made up my mind and I have decided to return the Motherboard for a new one, I hope that this fixes this problem. Every idea that you guys have given me sounds reasonable and I'm sure that if it was not for the Motherboard that was bad it would have solved it.

    As you can see I'm a Newcomer and I'm very surprise about all the replies and information that I have received form all of you. THANK YOU I FEEL BETTER KNOWING THAT SOME ONE IS HERE TO HELP...THIS IS THE BEST SITE I'VE EVER BEEN TO, FOR THIS TYPE OF PROBLEMS!:grinthumb :wave: :wave:
  17. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    incompatible RAM will not necessarily give a beep. I had a Asus board that simply wouldn't load the OS with incompatible RAM.
  18. wallabing

    wallabing TS Rookie Posts: 69

  19. KingCody

    KingCody TS Evangelist Posts: 992   +8

    most mobos do not use insulating washers. if the mobo has metal rings around the mounting holes, then it is supposed to be grounded and an insulating washer should not be used. if there is a mounting hole without a metal ring then you should use a plastic standoff (or simply don't use it at all).

  20. penguinrusty

    penguinrusty TS Rookie

    Try clearing the CMOS.
  21. Kirbiboh

    Kirbiboh TS Rookie

    Meybe your mother board doesn't support Dual core? look up your motherboard specs.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...