1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

nForce3 250 Mobo & RAM compatibility

By tinku · 17 replies
Oct 25, 2005
  1. hey - has anyone ever run into this problem before? or know how to tackle this?
    i had 1GB on the mobo (2x512) and now wanted to upgrade to 2GB. there are only 2 slots, so I wanted to get rid of the older modules and just put 2 new 1 GB modules. my computer won't boot up with either of the new modules fixed in.

    with 1x512, it boots up. with 2x512 it boots up. with 1x512 & 1x1GB, it won't boot up. with 2x1GB also it won't boot up.
    the computer sometimes gives 2 beeps, and sometimes gives continuous long beeps forever. i looked up the beep codes and they said it had something to do with memory, but i don't know how to debug this situation.

    here's the mobo:
    nVIDIA® nForce3 250

    anandtech.com has decent reviews. the mobo site says it can handle 2x1GB; it's not dual channel.

    and the memory brand - here's the thing: i bought it on ebay and just got it today. from "fastmemoryman" (that's the user - who has over 3000 reviews and 98.5% positive). on the cover, i see www.emartbuy.com
    and on the memory stick, here's what i see (on a sticker)

    1GB DDR PC-3200
    400 Mhz Module DIMM

    the 512 module that works has the same exact info on its sticker (except it says 512MB instaed of 1GB).

    so, if anyone has ever run into this compatibility issue, please let me know. i gotta try something by wed and return this first thing thursday morning if it won't work out.

    thanks to anyone who responds.
  2. tinku

    tinku TS Rookie Topic Starter

    btw, i updated the bios (also from the ecs website)...just wanted to let you know.

  3. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    It may be that the new ram is not compatible with your board. Even if your board supports PC3200 ram, those modules may be ecc registered (for example) and your board may not support that type of ram.

    We need more info on what TYPE of ram you bought.
  4. tinku

    tinku TS Rookie Topic Starter

    Hi - here's more info on the RAM (copy-paste from ebay site):
    1. 1GB DDR 400MHz, PC3200, 2.5V, Non-Parity, Non-ECC, 184-pin
    2. 1GB 400MHZ 184PIN DDR Memory, No-ECC. Higher performance over mainstream PC100 or PC133 memory. Up to 3.2 GB/sec of peak bandwidth using PC3200 DIMMs (with DDR400 memory chips). JEDEC Standard. 184 pin DIMM, non-ECC. DIMM Lead pitch: 1.27 mm. 2.5 Volts. SSTL-2 I/O Interface. CAS Latencies: 2.5. SPD Support. Support for Memory Chip Stacking.

    So, could it be operating voltage? Latency issues? (although I know nothing about that topic). JEDEC standard? SSTL-2 I/O Interface? I don't know - plz suggest something so I can de-construct this problem and maybe troubleshoot. I really would love to upgrade as I'll be running virtual PCs and need that extra RAM.

    thanks for responding! :)
  5. tinku

    tinku TS Rookie Topic Starter

    Just hit me: Is there such a thing as Intel RAM not compatible with AMD mobo? And AMD RAM not compatible with Intel mobo?

    I have AMD mobo; maybe the RAMs just don't work with AMD mobo??
  6. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Have you tried a single 1GB module by itself ?
  7. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Yah, he tried that and it didn't work. :(

    Bios has also been updated.
    Mobo supports 400Mhz max of 2x1Gb

    It MUST be that it doesn't like that ram. If the system is working with 2x512 and it isn't liking that new ram, I can't think of any other explanation. There is something about that ram which your motherboard is not supporting.

    Unless Didou has any other ideas (he has a much bigger tech brain than I do).
  8. tinku

    tinku TS Rookie Topic Starter

    thing is, the guy doesn't mention the brand of the RAM module.
    he hasn't replied to my email yet. my land lady told me that the module arrived on friday not monday. so i HAVE to return it tommorrow for him to accept it and do a refund. so, if you guys run into any ideas tonight, let me know. i'll try even tommorrow morning before returning it.

    thanks again for the responses.

  9. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Which CPU do you have ? Specificaly, which core revision (Newcastle, etc.) ?

    Use a program like CPU-Z to find out. The memory controller on Athlon64s is on the CPU, & latter revisions of the Athlon64s have a tweaked/refined memory controller which is a bit more tolerant of various DIMM configurations.
  10. tinku

    tinku TS Rookie Topic Starter

    that's a little high-tech for me; i don't know what core revision means.

    but here are some sites you can look at and see if you can find that info.
    -choose processor; from drop-down menu, choose "Sempron 3000+ *64-BIT*

    results page from tigerdirect.com


    there are various Sempron 3000+ processors listed on that page. hope the links work!

    thanks for the response. appreciate your help.

  11. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Simply download CPU-Z, run it & then click on "About" -> "Validation". You will then get a link with the proper information on your CPU & you can simply post that link here.
  12. tinku

    tinku TS Rookie Topic Starter

    another thing:
    i don't have internet on that machine or any other way of connecting an external hdd or usb drive to that machine to install CPU-Z right now. long story. but i did install everest home edition on it a week ago...and this is what everest says about the processor

    I click on Motherboard and then click on CPU:
    CPU TYpe: AMD Athlon 64, 1800MHz (9x200) 2800+
    CPU Alias: Winchester S754
    CPU Stepping: DH7-D0
    Instruction Set: x86, x86-64, MMX, 3DNow!, SSE, SSE2
    L1 Code Cache: 64 KB (parity)
    L1 Data Cache: 64KB (ECC)
    L2 Cache: 128KB (On-Die, ECC, Full-Speed)

    I looked for the term "core revision"; couldn't find it. The only Revision anything I could find was in HEX, I think - under "Motherboard"->"CPUID" (not CPU but CPUID)

    CPUID Properties:
    CPUID Manufacturer: AuthenticAMD
    CPUID CPU Name: AMD Sempron(tm) Processor 3000+
    CPUID Revision: 00010FC0h
    Extended CPUID Revision: 00010FC0h
    Platform ID: CCh (Socket 754)
    IA CPU Serial Number: Unknown
    HTTCMP Units: 0/0

    If you need anything else, plz let me know.
    thanks again.
  13. tinku

    tinku TS Rookie Topic Starter

  14. tinku

    tinku TS Rookie Topic Starter

    well, i'm gonna just return the thing tommorrow. i had a frightful experience.

    i reset the CMOS settings as suggested. now i didn't realize doing that would reset the BIOS settings. i set up raid-0 on 2 80GB hdds and i totally lost that when i reset the CMOS jumper. so, don't do it.

    first i got this: NTLDR is missing. Press CTRL+ALT+DEL ...
    so i tried to do what these guys suggested but it didn't work out for me. the recovery utility didn't recognize any drive (c: or d:). so i couldnt do this.

    i tried many things but at no cost did i format the hdd or install windows on it (although i did choose F6 and loaded the 3rd party RAID drivers again!)

    so, i went into BIOS settings, reset the RAID settings and rebooted. windows xp pro loaded properly. this is great, because even my backups were on this computer. my original back hdd screwed me last week. so i'm just happy i have all my data. forget the extra memory. at least, i ain't trying it without backing up everything in the future. my documents, my s/w - everything safe. thank GOD!
    thanks for the help though, guys.
    take care.
  15. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Who suggested you reset the CMOS???

    Anyways, glad your data is OK. That's always scary.

    And probably a good call on returning that memory until you find out exactly what kind your board will accept. I tried to find your mobo manual on the makers website but they don't offer it. If you have a hard copy, take a look through it and see exactly what it says for supported memory.
  16. tinku

    tinku TS Rookie Topic Starter

    hmn. maybe i didn't say it correctly? not sure.

    didou suggested that i put the new module in and then shorting the clear-cmos jumper on the mobo.

    i thought shorting the clear-cmos jumper is the same as cmos resetting - and that's why i put it that way.

    that was such a scare. seriously.

    i'll contact the mobo company again.

    thanks guys.
  17. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Well yes, shorting the cmos jumper is the same as cmos resetting. But I can't find where didou recommends you do that.

    Anyways, let us know what you find out about supported ram. We'll get you up and running!!!!
  18. tinku

    tinku TS Rookie Topic Starter

    i briefly chatted with him this evening. i forgot to tell him i had raid-0 config setup on my computer. :giddy:

    you know anything about external hdds? can you help me out there?
    here's my ranting about my internal hdd with external casing:

    i don't know what the heck is going on there. if you know anything, plz reply directly to those postings.

    thanks!! :) :wave: :wave:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...