no BIOS boot up

By domz76
Oct 7, 2004
  1. Hi,

    Originally bought a new Shuttle XPC SB51G barebone system, with P4/2.4GHz/533. and decided to donor the old RAM (noBrand DDR 256/133, and Infineon DDR 128/133) and the old HDD (IBM deskstar 80GB) from my old AMD-XP1700+ desktop. (the MOBO has Socket 478 Pentium 4 533MHz FSB)

    Put together the barebones system, and booted up..... The power light on the front of the case goes on, as does the CPU fan and PSU fan, but no display on the monitor (btw, monitor definately works on my old machine) There is no actual LED on the MOBO by design. There is approx 6volt from the PSU into the drives, as i checked with a multimeter, as is the powere to the MOBO itself.

    Originally i thought it was the MOBO, as the RAM definately works in my old machine (i also tried each stick together and seperately), and i was told by many that CPU's dont tend to fail much. Unfortunately i am unable ot test the CPu in another machine as my old one is an AMD type board.

    I then sent the old case/MOBO etc back to the supplier as faulty, and got a replacement.

    I set it all up again as before.....but STILL no boot up, or power to the VGA or activity to the IDE devices. Exactly as before.

    My question is:
    1. is it the RAM, and do i need to try a different brand? i have been having 'jitters' while running my old machine - especially when playing music or video when running DVD - dont know if this is indicative of bad RAM, or what?)

    2. could it be the CPU, as ive heard that the board should still boot up with no RAM in the slots, as there is 640k basic in-built on the MOBO??

    Thanks in advance for your help!

  2. Banditz71

    Banditz71 TS Rookie

    I am having the very same problem! Would be very interested to see if anyone has an answer.............
  3. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    I had this problem with an old build of mine .Look carefully at the CPU pins I found a bent one. Also some MB are particular about the brand of Ram.Usually they have a recommended list at their site .I suspect your old ram may be the issue.
    P.S. did you clean the ram terminals with an eraser ,you never know.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...