Spread the love! TechSpot Tech Gift Shortlist 2017

No BIOS screen after starting up Asus CM5570

By edifyingheresy ยท 6 replies
Sep 14, 2010
Post New Reply
  1. Had a pretty good electrical storm last night so I have a feeling that fried something but I can't seem to find out exactly where the problem is.

    Shut down my computer last night as normal and powered off everything using the surge protector power on/off switch. Upon starting up my computer this morning, everything appears to come on (green light on the mobo, fan spins, computer lights up, etc.) but no BIOS screen, nothing. The monitor acts like it's asleep. After a couple seconds everything shuts down like it was powered off (green light on the mobo stays lit though), and then it starts right back up again on its own. Same thing, all the lights are on, the fan is spinning, etc., but still no BIOS or any reaction at all from the monitor. The computer stays on this time though, does not power off again unless I do it.

    Now, I've checked the monitor on another computer and it works fine. I tried the monitor in both the graphic card I installed and the one on the mobo with the same results. So I unplugged everything from the computer, opened it up and disconnected everything from the mobo but the power supply and fan (I mean everything else was gone including the RAM). Reset my BIOS by pulling the battery for 10 minutes. Powered it on and the same thing. Starts up, shuts off for a few seconds, then turns on and stays on but no BIOS screen. Now the power supply is connected to the mobo in two slots. One is a 4-pin connector that plugs in close to the fan and the other is a 24-pin connector on the side of the board. If I unplug the 4-pin, it will power up and stay powered up (but still no BIOS). I'm not well schooled in computers so I'm not sure what the 4-pin connection actually does only that something finally changes when I unplug it.

    So, with that information, how likely is it my power unit and how likely is it my mobo? Everything appears to be getting power but I'm not sure that means my power unit is ok. I don't have a spare power unit to swap to check it out. Anyone ran into this before? Would appreciate any advice. Thanks.
  2. dcox94

    dcox94 TS Rookie

    Same Problem


    Have you found a solution to your issue?

    I have the exact same problem with my ASUS CM5570.
    Mine started after an extended power outage. After the UPS battery backup expired, the power was completely out for a couple of hours...After the power returned, it behaved exactly as you described.

    Please let me know if you found a solution...

  3. mayokittens

    mayokittens TS Rookie

    both of you should try replacing the cmos battery. i had an asus a8v do the exact same thing when the battery fell out of the motherboard. its possible that batteries are fried and causing some issue with start up.
  4. Opiesta

    Opiesta TS Rookie


    Did anyone find a resolution to this issue? I am experiencing the same problem currently and would appreciate any knowledge you may have.

    Thank you
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

    The 4-pin power supply connector is the aux 12 volt supply voltage to the CPU. With electrical storms, or UPS failures, the computers power supply is first in line to be damaged, then comes the motherboard. The power supply should be swapped out first... regardless of some sings of working
    Cobalt006 likes this.
  6. debbiec12323

    debbiec12323 TS Rookie Posts: 17

    I think there's a problem with the batteries, you should try replacing the cmos battery
  7. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

    I am in agreement with Tmagic650. The PSU should be swapped out first. Replacing the cmos battery will not really do much. If you think the problem was from a storm.
    Tmagic650 likes this.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...