No boot no post no beeps, help

By Mod1Fy ยท 5 replies
Mar 2, 2009
  1. Hardware.

    Intel Core 2 duo
    Gigabyte p35-ds3l
    2 gb crucial ballistix
    geforce 8800gt
    2 Hdds
    1 DVDRW
    antec sonata 3 w/500W earthwatts PSU
    win XP

    I have had this setup for over a year now and it has been working fine, there have been no symptoms leading up to my problem.

    Computer froze, and on reboot would not POST, with no error codes.

    Fans spin up, but no signal to the monitor,
    Normally at boot GPU fan revs up to highspeed momentarily than ramps back down, but now it revs up and stays up, reset button does nothing have to hold power button.
    PSU fan is not spinning during boot up but I am not sure if this fan is heat activated or not.

    I have unplugged all non-essential devices leaving just RAM, CPU, GPU.
    still no joy.

    The last thing I have done is remove both RAM modules, at this point I do get either 3 beeps, then reboot and continuous.
    Or I just get continuos beeps.
    And the GPU fan does ramp down.

    I have tried both Ram modules in all possible configurations to rule out Ram slots, always no beep codes with Ram plugged in.

    So this leads me to believe it is either the PSU, or RAM is there any test I can try to tell which one, short of swapping as I have no spare parts handy.
  2. Mod1Fy

    Mod1Fy TS Rookie Topic Starter


    Used multimeter on 4 pin molex connector, and 5v and 12v rails are fine.
    Tested Aux connector and 3.3v, 5v, and 12v connectors are also fine.

    Is there any way to test the voltage running to my Ram slots?
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    is your ram of the correct recommended brands and types?

    is your cpu getting power?
  4. Lardy1664

    Lardy1664 TS Rookie

    Tedster .I'm guessing the memory is the right type for the mobo as the system has been working for a year plus. !!!

    Is the monitor working?
    Can you get to the BIOS by tapping del key or F1 key or F2 key as it powers up.
    Do you get any hard drive action indicated on the led as it powers up?
  5. Mod1Fy

    Mod1Fy TS Rookie Topic Starter

    No BIOS access, no HD acess, yes CPU is powered.

    I was able to swap my RAM with a buddy and viola it worked.

    My question is could there be an underlying problem that could cause
    both RAM modules to go bad at the same time?
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Yes dust in the ram channels even the PowerSupply under load (even though you get the correct voltages, under load it may change)
    Or faulty CPU or cooling

    Therefore try, removing all connected internals and blow out all dust with high compressed air
    Reseat the CPU and apply new thermal paste
    Replace the PowerSupply and test with that
    Or this just could have been faulty Ram ;)

    By the way all that I've mentioned here is in this guide: Tutorial: No POST (Power On Self Test)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...