No bootable devices--strike F1 to retry boot, F2 for setup utility

By sonjasm
Jan 4, 2011
Post New Reply
  1. I have a older Dell Latitude C400 which has been working fine, but I went to use it last week and got the "no bootable devices" message at startup. I have limited computer knowledge (and even more limited funds for a tech), so any help would be appreciated. This laptop has no cd drive, as I have seen the suggestons on other posts. Also, I have tried removing the battery as suggested in another post but still get the same error message.
  2. sonjasm

    sonjasm TS Rookie Topic Starter

    I actually figured it out myself after about 5 hours of internet research and trial and error. And for all those posts that said the hard drive was failed if you got that message....YOU ARE SO WRONG!
  3. Mak1

    Mak1 TS Rookie

    Why cant you share to the people how you did it and what you did to fix your problem so that the next person will learn how to do it.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...