1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

No CD, DVD, or Card Readers Recognized

By captaincranky
Jun 9, 2008
  1. I don't have access to any of my optical drives or card reader. The computer sees them, but when I try to access them an "Access Denied" error is returned.

    I have tried uninstalling the drives, and uninstalling the IDE controller but no joy. Even an external USB DVD drive returns the same error. I also used the system restore to load a fresh copy of Windows, still no joy.

    Recently I changed my AV to Avira from AVG. It picked up a trojan, which I had it delete: The report;

    "Virus or unwanted program 'TR/Spy.Banker.vk.1 [trojan]'
    detected in file 'C:\Documents and Settings\Owner\Local Settings\Application Data\Mozilla\Firefox\Profiles\ecr06y05.default\Cache\C6E618CEd01.
    Action performed: Delete file"

    The closest thing I've been able to Google about the problem is this thread at cdfreaks.com : http://club.cdfreaks.com/f61/lightscribe-not-being-recognized-155950/

    Here's part of the suggested solution:

    Originally Posted by Djolondoro
    Hi, here a reply from The Netherlands in Europe. I had the same problem with Lightscribe, but I have the answer.
    First you have to go to the Event Viewer. In the Application Log you see the following error of LightSrcibe Service:

    Win32 Error : Function: [HurricaneClientProxy::OpenCDROMDevice] Error opening class device \\.\CDROM0 returned Win32 Error: 5 Description: Access is denied.

    You can solve this problem as follows:

    Choose Start > Run. Type "regedit" in the Open text box and then click OK.

    Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\allocatecdroms

    Change the valuation of 1 in 0

    That's it and LightScribe will work!

    I've gone into regedit and followed this tree BUT, the value "allocatecdroms" is completely missing. All the drives and reader are visible in "my computer", and I was able to boot an Ubuntu live session last night. So the problem is in the OS or other program. Suggestions?
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Does it work normally without lightscribe?
    Disconnet them, one at a time, and run the computer without one until you narrow it down.
    Isolate the problem by reducing your component set to the minimum, then adding devices back in, one at a time.
    This is a common symptom of the early stage of some eMachine motherboard failures, so look your board over very carefully for brown or copper tinged rainbow effects on the motherboard along any circuit lines. Do the sniff test for unusual flavors.
  3. captaincranky

    captaincranky TechSpot Addict Topic Starter Posts: 12,515   +2,309

    Whoops, I Forgot to mention.....

    This has nothing to do with lightscribe, since I'm way too cheap to spring for lightscribe discs. I posted that thread because it was the closest thing I could find to the problem I'm having. I also booted the computer with the IDE cable removed, and the USB DVD removed in different combinations. I can't help but think this problem is the result of a misadventure in errant clicking on my part, due to several program installs and uninstalls, mostly AVG8, and a couple of light registry cleanings. I have this ugly sinking feeling that I managed to lock myself out of the drives, although for the life of me I can't figure out how or when. The board sees these devices and they are visible (and working) in Linux, since I was able to load a live session of Ubuntu 8.04, plus they all show up in XP under "my computer", it's only the files on the disc that can't be seen or used. "access denied", seems to be the machine's final answer.

    But, in the spirit of cooperation I will, as you suggest, go sniff my motherboard.:rolleyes: :haha:
  4. captaincranky

    captaincranky TechSpot Addict Topic Starter Posts: 12,515   +2,309


    C'mon people, is this all we can come up with?

    All the drives work just fine in Linux.

    Spyware damage?

    Registry corrupti?

    GPedit missing ? ? (should I even have this i\n Windows XP Home)?

    It's 85 degrees in here and the computer smells "rainforest fresh"!

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...