No connection to the net?

By TKJay15 ยท 6 replies
Jun 25, 2006
  1. I just installed linux on my system for the first time, Fedora core 5, and everything worked great except the internet. I have a wireless network card that it connect to my network in my house and no mater what i have tried i cant seem to get it to work. I was wondering if anyone could shed some light on how to get this to work.
    The card i have is an Atheros AR5212 802.11 a/b/g wireless adapter.

    Also i have downloaded Madwifi to attempt to fix the problem but i am not sure how to install/exectute it because i have never used linux before.
  2. WinDoWsMoNoPoLy

    WinDoWsMoNoPoLy TS Rookie Posts: 252

    Cant help you much on that. When i set up linux it set up my ethernet card fine as eth0 and connected right to my DSL. Try using
    to search about setting up your wireless card on it.
  3. fastco

    fastco TS Booster Posts: 1,123

  4. TKJay15

    TKJay15 TS Rookie Topic Starter Posts: 29

    I think the problem is there is no driver for the card which is why i was trying to install Madwifi since it has a driver for my card, Atheros AR5212, but i cant figure out how to install madwifi. I know, i know, im a total newb at this haha but how do i go about installing Madwifi? From what i read i think this will fix the problem.
  5. fastco

    fastco TS Booster Posts: 1,123

  6. AMDIsTheBest010

    AMDIsTheBest010 TS Rookie Posts: 398

    try and download updated drivers
  7. TKJay15

    TKJay15 TS Rookie Topic Starter Posts: 29

    Thanks alot for all the help i finally got it to work :D
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...