No P2P Program will connect

By levi1018
Jun 16, 2007
  1. Hi every P2P program I downloaded never worked on my pc but if I had to choose I'd use LimeWire so I'll give the LimeWire problem.
    When I open Limewire the Activity Bar says Enabling open informtion sharing and i only get 1bar on the connection quality thing.
    It is set as an exception in my firewall. When I look at the connection tab there is nothing there there supposed to be.
    With Ares i can use the internet browser option but it keeps saying connecting and i cannot search...

    Help much appreciated.
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415


    Have you opened the needed ports on your router if your using one, see for how to.
    Also use the latest version of limewire (4.13.4) I found the old version didnt work for me either.

  3. levi1018

    levi1018 TS Rookie Topic Starter Posts: 31


    Dat Link not workin and yes i have the latest limewire
  4. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    Sorry wrong link was inserted, that works now
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...