1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

No POST; mobo probably fried, hoping not

By Yoqui ยท 25 replies
Aug 13, 2009
  1. I've been googling this for most of the latter half of today and I realize this is a common event. After the troubleshooting I've done I'm holding out some hope that the mobo isn't trashed, but we'll see...

    mobo: Gigbyte GA-K8NE Rev. 1001
    cpu: AMD Sempron 3100+
    RAM: 2 sticks of OCZ 512MB
    vid card: nVidia 6600
    psu: Antec TPII 430

    The tower is my #2 pc; my file sharing and browsing-while-gaming computer. It normally runs 24/7. Earlier this afternoon I decided to shut it down and clean it. I did just that, and the cleaning was unremarkable. I removed only the cpu fan, heatsink and then the video card. There wasn't as much dust as I'd feared and it was short work. A few q-tips looked after the rest of the guts of the tower. Cleaned the cpu and put fresh grease on it, put everything back together and tried to power it up.

    Almost nothing happened. The DVD-RW drive light would quickly flash twice and I could hear the fans just beginning spin, like they'd gotten a half-second of power. Checked the plugs on the back of the tower, tried again a few more times and then pulled it all out and started over again. Checked all the connectors in the tower and they seemed fine. Returned the tower and reconnected it and nothing. Pulled the tower and checked it again. Still seemed fine. Reconnected it and she fired up, but no POST.

    The fans come on and I can hear the HDDs spin up and run. The HDD light comes on and stays on. But the monitor never gets a signal. The tower doesn't have a speaker and the mobo doesn't have a power light. I haven't been able to get any further than that.

    There is one thing that I didn't see mentioned in my Googling. Both computer are connected to a DI-604 router. PC #2 is connected to port #2 on the router, and that port's light is always on whether PC #2 itself is on or off. Since this problem started that light has been off. Between my earlier 'progression' in restoring power and this clue that the ethernet port is not seeing power, I'm hopeful that a solution remains. I don't recall bumping anything inside the tower, I certainly didn't drop any tools or anything else onto the mobo while working over it and a multimeter test of the 24-pin power connector said everything was fine.

    I'm now in the midst of trying power-ons while swapping the RAM around, but I'm expecting that until that light comes on on the router I shouldn't expect anything.

    Any comments/suggestion would be appreciated.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    There could be no connection between the light on the router and the motherboard... you have no way to know.
    Forget about the router. It is probably a power supply failure.
    Try a basic setup... Motherboard, one memory module, power supply, optical drive, Install of boot disk of some kind, or a floppy disk..
    Does it boot.
    Change memory module
    Does it boot?
    Do you have power from the power supply? Do you have a simple power supply tester? $10 at a computer parts store.
    Test the power supply in another computer, or the power supply from the other computer in your computer.
    Is your CD-DVD drive known to be good?
    One step at a time. No panic. You will figger it out.
  3. Yoqui

    Yoqui TS Rookie Topic Starter

    Except by way of experience - that port light has *always* been on while it has been connected to that computer, just as long as the psu wasn't unplugged or switched off. Further, there are small lights at the mobo's ethernet port that are normally on when the tower is on. Like the router port light, those small lights at the mobo's ethernet port are no longer lighting. I call that a clue. The fans are getting power, the HDDs are getting power, but the ethernet port (and likely other zones) are not.

    I tested the psu using a multimeter, the mobo manual and a pcsupport.com page that I can't post because of my low post count. It was normal.

    I have done this, minus the boot disk. I will try that.

    In progress on that one. :)

    Generally, yes. It has become finicky in the last 2 years, but I have the optical drive in PC #1 to swap over if the need arises.

    No panic here. Just trying to avoid the bother and expense of replacing what had been perfectly good equipment.
  4. raybay

    raybay TS Evangelist Posts: 7,241   +10

    An optical drive that has had its share of use over a two year period could be spinning, but not working. They wear out quickly, and fail early.

    Remove the CMOS battery and keep it out of the motherboard for a minimum of 12 minutes, and preferably an hour. That will allow the motheboard to reset when you put the battery back in, assuming it is good... remember that you will have to reset the time and date and other connection stuff if it gives you an opportunity to do that.

    It simply does not run like a bad board... from what you describe.
  5. Yoqui

    Yoqui TS Rookie Topic Starter

    The drive's in excess of five years old, but it's seldom been used in the last 12 months. Anyhoo...

    That has been tried. No change resulted. Forgot to mention it in my original post. :blush:

    That gives me hope.

    It's bedtime. I'll continue slugging it out tomorrow.
  6. habbfan

    habbfan TS Rookie

    I suggest the following;

    1) disconnect everything except the CPU, keyboard and 1 memory module. Here I mean all drives extra cards, USB devices, everything including mice and network cables. This is to isolate the motherboard as much as possible.

    2) if the condition persists, try pulling the CPU to try it in another board. I realize this may not be possible. Check the RAM in another board.

    3) you may well need another board. After reading through all posts so far, this was my first thought.

    BTW, what board is it you are using? A new thought because this happened to me recently, have you tried a different battery? I bought several for $2.50 each good til Jun 2018.
  7. Yoqui

    Yoqui TS Rookie Topic Starter

    Does this include pulling the video card? If so... how will I recognize if it's working?

    I would have already done that but the board is socket 754, and I don't have another.

    Gigabyte GA-K8NE. Nope, haven't tried a different battery. I'll add that to my errands today.
  8. 04ihegba

    04ihegba TS Rookie

    (Try it without, if your PC has an internal speaker, you will hear it beep if it boots, otherwise keep it connected)

    Don't use a different battery, remove it all together and try to boot, that will reset the CMOS and remove any corruption you may possibly have in the battery memory.

    Disconnect the memory too, it should still POST without it, it will just stop after its done instead of attempting to boot. If it POSTs after doing that, gradually add parts and test, until you find your fault.
  9. Yoqui

    Yoqui TS Rookie Topic Starter

    As already mentioned, the battery removal/CMOS reset has already been done and the tower does not have a speaker.
  10. 04ihegba

    04ihegba TS Rookie

    My bad about the Speaker, but I meant running the PC without the battery in.
  11. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    reseat everything, check all connections, test psu with a tester tool and multimer
  12. Yoqui

    Yoqui TS Rookie Topic Starter

    I think I've found it. I tore the tower down and found this:



    That's the northbridge, right?
  13. 04ihegba

    04ihegba TS Rookie

    Would be the "chipset" housed under the heatsink. You cant technically call it a northbridge because the memory controller of an AMD chip is in the processor, but needless to say it looks to be fried! Maybe you should check the PSU before replacing it to make sure it wasn't over-voltaged before replacing it
  14. Yoqui

    Yoqui TS Rookie Topic Starter

    I will check on that.

    My question for more experienced eyes is, does that look like the result of a surge or long-term overheat? We have a brown patch instead of black, so I'm thinking that it failed after being slowly cooked. But I'm pulling that notion out of thin air...
  15. 04ihegba

    04ihegba TS Rookie

    Had it been a long term thing, the board would have slightly warped as the heat would make it slightly expand. I cant tell from this angle, but brown like that usually means a blowout from a surge of heat, longer term actions would cause other things, like slight bleaching of the copper etc. It could be either though. Either way, your PSU should have accounted for a surge or blown itself to protect the PC from damage, and it clearly hasn't. You might need a new one. just out of curiousity, what TDP and brand is it?
  16. Yoqui

    Yoqui TS Rookie Topic Starter

  17. 04ihegba

    04ihegba TS Rookie

    Oh, oops, I meant to ask for the brand and power rating of your PSU. Its been a long day! :)
  18. Yoqui

    Yoqui TS Rookie Topic Starter

  19. 04ihegba

    04ihegba TS Rookie

    Well the support page on the Antec website is conveniently broken, but I'm assuming they offer some sort of warranty, find out if you can get it replaced under that, else pick up another for $40. The mobo will need probrably need replacing too, but just to be sure, clean the "crash site" with white spirit including under the heatsink and test again just to be sure. My current mobo has been through a lot worse and survived after that!
  20. habbfan

    habbfan TS Rookie

    Oh, dear. That isn't a very good thing to see. The Nforce 4 chip runs hot at the best. To get a replacement board was much easier about 6 months ago... he says from experience. So off to see the wizard.

    wizard says:


    Same board isn't it?
  21. 04ihegba

    04ihegba TS Rookie

    I'm confused, were you talking to me, to Yoqui, or in third person habbfan?
  22. Yoqui

    Yoqui TS Rookie Topic Starter

    Yup, same box and everything. I'm looking now at either replacement or upgrading the mobo, cpu and ram. It's too bad I can't use the RAM in something newer. I'm thinking that it's somewhat foolish to maintain the older technology when newer components are available and not terribly expensive.

    I pulled the heatsink off the chipset (breaking a tab in the process) and found that the grease had become like peanut brittle. I cleaned things a bit, put down fresh grease and am working on swapping in an old Iwin chipset fan (the power wire needs to be lengthened.) I'll give K8NE one more try and then it's time to move on.
  23. Yoqui

    Yoqui TS Rookie Topic Starter

    In which post?
  24. habbfan

    habbfan TS Rookie

    To 04ihegba:

    I was half asleep. My last post was to Yoqui, who seemed to understand what I was trying to say.

    To Yoqui:

    Good luck with the final stab. I may have to examine my own NF4 board for this type of brittleness. Seems to me to be real board killer.
  25. Yoqui

    Yoqui TS Rookie Topic Starter

    I transferred one of the Iwin fan pins to the original chipset heatsink when the fan turned out to be too wide and put fresh grease on the chipset heatsink. I inspected the inside of the psu, including the circuit board and everything looked normal.

    So with psu, vid card, monitor, and cpu fan only I started it up. No POST. She's dead, Jim. Time to go shopping...

    Thank you to all who replied. :)

    [edit] While I've got your attentions, is it more likely that the surge came from the psu or a failure of some kind in the mobo?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...