No signal to monitor after some DIY

By haga41 ยท 9 replies
Mar 6, 2005
  1. Hi

    I fitted a new heat sinc, added some a RAM chip and fitted a DVD re-writer to my pc today. Nothing too tricky there, although im far from being an expert.

    When i went to boot the machine back up, i didnt get the normal green light on my monitor or any sign of anything happening. Instead i got the orange light suggesting no signal was being received.

    The PC booted up fine making all the right beeps etc as it used to.

    Ive plugged the monitor into my laptop since and its working fine.

    I tried re-seating the video card too, but that made no difference.

    Looking at the mobo etc inside, i cant see anything not plugged in, based on the work i carried out i didnt touch anything else. Though i did blow out some dust.

    Thinking back, this is the 1st heatsink ive replaced myself - and i had no idea how much thermal compound to use. Used a spot about the size of a quid coin and piled it fairly high - is this too much and has shorted something maybe?

    Anyone got any ideas?

  2. fishhookz

    fishhookz TS Rookie Posts: 79

    Are the parts you added compatible with the PC? Have you reset the CMOS? Refer to your mobo manual.

    Hope you didn't use a vaccum (some wet/dry have blower adapters). A can of air duster is the best.
  3. Masque

    Masque TechSpot Chancellor Posts: 1,058

    Try reseating your memory and the amount of thermal paste IS potentially an issue. Just a VERY thin coating on the processor itself is necessary....just enough to fill the very fine gap between the proc and the HSF. You don't want it gooing out all over the processor.
  4. gamingguy27

    gamingguy27 TS Enthusiast Posts: 168


    Adding new parts requires more power... maybe a new psu is needed.
  5. haga41

    haga41 TS Rookie Topic Starter

    Thanks all for your responses.

    My PSU is 400w so i dont think thats the issue. The DVD writer i added replaced an older DVD writer so no extra power would be required.

    Ive tried reseating the memory. No joy there either.

    Tried a thin layer on just the tiny copper looking rectangle of the CPU. Still nothing.

    I think i must have been going mad yesterday as today, there is no beep at all when booting. Im no longer sure it beeped yesterday.

    Been reading up all day while at "work" and everything points towards the processor being knackered.

    Is there a way of checking the continuity of the CPU, like you would any other electrical device? Its an AMD Athlon XP 2600.
  6. kroenlien

    kroenlien TS Rookie

    similar problem

    I have been experiencing a myriad of problems lately all starting with the installation of Far Cry. First my dvd combo drive will no longer recognize dvds then this weekend the usb ports stopped recognizing my ipod( it works on other pcs) then i went into bios and set it to restore the fail safe defaults and now my monitor has the same exact problem. It just stopped working i didnt open the case or anything. i have plugged in two other monitors and i get the same problem. Any help would be appreciated.
  7. haga41

    haga41 TS Rookie Topic Starter

    I downloaded an updated driver for the ATI card the day or so before i started having problems - it was from the ATI website though so surely that cant have started the problems. MOre of a coincedence?
  8. manacloud1

    manacloud1 TS Rookie Posts: 21

    well i experienced a similiar problem where the pc would boot and no signal to monitor. Try connecting everything outside of your case and hooking up the barebones. cpu,mobo,memory,and graphics card. This was advice given from another techspot member and it got my comp working.
  9. xNecrosis

    xNecrosis TS Rookie

    Hi, currently I have an issue like that.
    You can try puting another video card and see if it works, at least you'll know what is the problem, replace parts with working ones.
    Once I had a memory module wrongly placed, little details like this are the most common problems...(just a tip, I know is not your problem)
  10. kroenlien

    kroenlien TS Rookie

    fixed my problem

    as i stated earlier i had the same problem and as a last ditch effort to stave off formatting i removed the CMOS battery for 20+ minutes. this in turn reset everything and now my monitor recieves a signal. hope this helps
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...