No sound OR USB's after replacing internal power supply

By Soul Relic ยท 4 replies
Dec 29, 2005
  1. High there,
    My system caught a virus about four months ago, being that i'm a poor sob and a writer it took this long to get the money to replace the power supply that burnt up, found dug fur in its casing and this casued an arcing, and kablooey its gone, previous to this, i had been using Musicmatch as a jukebox and burner, I beleive it was upon recieving an update, ( unfortunately was to naive to record the date of the crash, or the possible update, but have learned a valuable lesson for next time, (Go Joe- knowing is half the battle)
    anyway after the update, i lost sound, or had my system hijacked, and the volume control removed from the system tray, I have done alomsot everything possible to get it backto no avail, my sound card isn't (still) picked up by the CPU or Everest, which makes sense, but the drivers all say that everything is working, same for the USB's but of the two in front and four in back, none of them record, or rather issue a prompt acknowledging that i have plugged in a device, printer or palmpilot, ( by the way, the usb's worked before the power source failed) I have reloaded all the driver software for the audio, and updated the chipset drivers, and all the recomended software from FIC, the mobo manufacturer, who kinda sucks by the way,all after i did a complete resore, then I ran a USb checking program put out by intel that says that all is well. So in a way i learned alot, and am leaning towards the fact that there is probably a problem with the registry, or code which, though i am still learning means that i need to correct it them, by the recomentdations of the debugging report by everest, for which i am still completely ignorant an would greatly appreciate any helpful comments.... hint, hint, hint. Any takers?? PLease!!!!
    or there is a problem with the hardware, like the IDE controller, Or the 82801db 4ch bus controller, but, i thought that the USB checker would have found that, so I am at a cross roads, and am about to microwave the damn thing, j/k, of course i'm kidding, i'm a meathead?

    Anyway, would the Debugging process help, and can my report be analysed to tell whether thit would, and could someone tell me what exactly the debuggin process is, or atleast how it begins, so i can find some more info on how to heal my CPU's broken leg???
    By the way you guys have been really helpful ( logs/threads) to get me thus far, by cleaning me up, So thanks , Thank YOu Very much!!!
  2. Mirob

    Mirob TechSpot Paladin Posts: 478

    Have you noticed if the USBs and sound are enabled in the BIOS setup utilty? Might be under chipset, or onboard devices.

    PUTALE TS Rookie Posts: 126

    have you try to remove the drivers and reinstall the dirvers for these things? I know you say you have reinstall it, but I am just curious have to remove it and then reinstall it.
  4. Soul Relic

    Soul Relic TS Rookie Topic Starter

    thanks for the replies, I was pretty sure that i had uninstalled and then reinstalled them, but, you know how it is when you start in on a little project, get cuaght up in the excitement of the moment, and put things off, so....
    Now I have confirmed that the sound and USb, peripherals have been enabled in the bios, and I uninstalled the USb and the Soundcard, immediately making sure theat they were there. After restarting the USb's were detected, and reloaded, withi no porblem within the process, but they still dio not detect a plug in from either my plam pilot or a usb connection based printer... the sound was even half as lucky, i know i uninstalled them before, but this time i am re-downloading/searching for updates to see if there is some patch to fix the screwyness, oh yeah i did reinstall the drivers from the CD, but still, nada-
    Any Ideas????

    BE Cool- Soul RELIC
  5. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    Look into your Device Manager under System in the Control Panel. Look for any devices with a yellow exclamation mark next to them. If there are any, something is wrong with their drivers or they are not installed. If you haven't already, uninstall them in the Device Manager, restart and let Windows detect and reinstall them. See if that clears it up.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...