1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

No video, no beeps, lights on motherboard,fans work

By Jimi Mono ยท 5 replies
Feb 23, 2018
Post New Reply
  1. Hi all,

    I moved my computer and when I plugged it back in it didn't work. I replaced the power supply recently and I thought it was the motherboard so I bought a new one.
    Even when I breadboarded the system I get a light on the motherboard, processor gets hot, fans spin, but get no video through either internal or external card?

    My system is Asus m578a m
    Amd fx8120
    16 gig ram

    Can you help as I have tried 2 different motherboards, reset the bios, tried one and 2 sticks of memory, it is powering but no post
     
  2. I think that you wrote your mobo model number wrong as I can only find information on this M5A78L-M

    I would recheck all hardware and cables to make sure that they are fully seated. What type of CPU cooler do you have on the AMD FX 8120?

    How did you reset the BIOS?

    If it's not posting....then there's no way your getting into the BIOS. It has to POST (get that post beep) then the BIOS flash screen and at that point use the mobo specific key to enter into the BIOS.
     
  3. Jimi Mono

    Jimi Mono TS Rookie Topic Starter

    Yup the motherboard is the Asus m578l m lx3
    I have a Zelman silent cooler fan its huge
    Bios was reset by the jumper
    All power supply cables are tightly fastened
     
  4. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,617   +986

    When I face this, I like to go back to the manual and follow re-install step by step - helps me fix many simple problems (like leaving the jumper in the reset location, forgetting a CPU power connection, not fully inserting RAM, loose 24 pin connector, loose CMOS battery, etc. - and, yes, I have done everyone of those). Oops, forgot the loose screw under the motherboard time.
     
    plankton23 and holdum323 like this.
  5. Again...that's the wrong model....all I get in a search is Asus M5A78L-M. Asus m578a m is what you typed. These are not the same.
     
  6. Jimi Mono

    Jimi Mono TS Rookie Topic Starter

    I think its the CPU I've tried it in 2 different boards and still no beeps
     

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...