No WinXP Boot After BIOS Flashing

By EXCellR8
Aug 1, 2007
  1. I recently flashed my BIOS with a modded ROM but now I have a little bit of a problem. The actual flashing went well however, I get a message on restart explaining that WinXP cannot boot because some "system" file is missing or needs to be repaired. It tells me to insert the installation CD to fix the problem...thats my problem. I don't have an install CD! I don't know what to do at this point. Any help with this would be greatly appreciated - and I can't use the computer until I know what to do. Thanks in advance!
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    Sounds like you screwed the boot order with your little flash and now the OS cant find its NTLDR, try reflashing back to the non modded ROM and see if it fixes it,

    If not then do a google on what is missing, you may be able to download it from the web.

  3. EXCellR8

    EXCellR8 The Conservative Topic Starter Posts: 1,835

    Well, I finally got it to boot into WinXP (normally) with the modded BIOS. I had made a series of original Windows XP boot diskettes and ran them to setup Windows. Not real sure what they did but after I ran the floppies, I restarted again and the op booted right up. I can't really tell if this thing is 100% fixed but it's working fine at the moment.


    Problem is definitely NOT fixed as of yet. Once I went to restart my system, Windows would not boot up normally. I had to do a "Recent Settings That Worked" boot in order to get WinXP to start again. I'm not sure how to fix this problem but I am still accepting ideas. I am currently working on finding system files I need.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...