Norton Internet Security 2005 preventing Outlook XP sending email

By Chris N ยท 38 replies
Mar 11, 2005
  1. hadders

    hadders TS Rookie

    Hey Guys, most excellent work around. Works a charm.

    As a software engineer (and I'm guessing here too) that Norton doesn't have a hook into Outlook's control of the dialup connection. Therefore Outlook is handing everything off to the Norton proxy, getting the all okay (from the proxy), believes it's sent the mail and hangs up. Meanwhile the Norton proxy, still processing, gets the valid connection dropped and throws the mail away. It's all bad really, Outlook thinks it has sent the mail, but Norton know's it got *null* and has been a bad boy.

    In my opinion, Norton should be able to fix this, if this is the case, by simply handling the mail server repsonse, and *pretending* to Outlook that it's still being sent....

    Still, Chris, you're on the money with the solution.
    Though I found you DON'T need to turn off the progress indicators, as they no longer come up. In fact I'm going to leave them on so that if Symantec fix this behind my back and "patch" my config I'll know as the progress feedback will rear it's ugly head.

    So to recap;

    Turn OFF, NIS Privacy Control
    Turn OFF, Norton Antivirus > Scan outgoing mail
    Turn OFF, Norton Antispam > Learn by reading my outgoing mail

    I tried various combinations of these too.

    NIS Privacy NAV Scan Out AntiSpam Learn
    N Y Y
    N N Y
    Y N N
    Y N Y
    N Y N

    None of these combos worked. I'd say our friends at Symantec need to "beef" up their process engine. Probably written by a grad.


    PS: I use Thunderbird, but this is for my Uncle's PC and being 70, change is a bad thing.
  2. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    your milage may vary

    hey to say so guys/gals but this just doesn't happen to me.
    the BIG difference may be my cable/dsl access vs your dialup which takes time to connect.

    As a workaround, make the connection to your ISP first, GET NEW MAIL,
    and then try posting new mail to your correspondents.

    If your work methods typically run toward, do everything in realtime
    (ie write memo, click send now, write memo, send now) you can easily spend more time connecting and reconnecting that doing the writing.

    When you have an expensive dialup connection (eg, non-local number),
    it makes sense to stay online as breifly as possible, but your productivity can be enhanced by queing the mail via SEND LATER as a default. At the end of your session (or anytime you need get mail on its way) you can connect first and do the Send/Receive All.

    best wishes
  3. hadders

    hadders TS Rookie

    Yeap, I should have mentioned that too, as I have DSL as well. But have to get this working for my non DSL users.

    Also, without changing mail clients on them, I don't believe that you can receive then send with Outlook Expres. It's pretty basic, it only does Send/Receive.

    Of course I tell them to write their mail offline, so they batch the sends and typically they don't receive any as they're very very low volume users.

    The symptom is the fact that the Norton Privacy/Antispam services are in the middle. Outlook Express hands off the mail to those apps (without realising it) and the Norton stuff just simply takes to long.

    Outlook Express continues on it's "receive" way, gets a "no mail" from the server and thinks, "i'm done, time to hang up".

    Here's the REAL problem, Norton does NOT have a handle to the dialup session OE is using, so it can't intercept that "hangup" command, and say, "whoa there buddy, WE'RE not done". Instead, OE drops the line and then Norton goes "huh, lost my outgoing pipe", raise error (1003,9).

    Without turning off "Hang up after sending & receiving" the only solution for dialup users at this point seems to be turning off those additional proxy services. This of course "lessens" their effective Internet Security solution but the idea by now is that they ARE virus/trojan/spam free and outgoing mail is "safe".

    Of course they could use another mail client (Thunderbird). But that's like trying to sell Fridges to the Eskimo or Inuit (I think Inuit for the PC version).

  4. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    OE config

    yes you can, there's a little arrow/pull down for RECV vs Send and the button itself does send/recv all

    1) malconfigured software can not be over come by band-aids applied elsewhere. "Hang up after sending & receiving" *must be* disallowed.

    2) NAV/NIS should be the sole proxy and ALL email/browsers MUST be configured to use it (typically at the localhost address

    3) a solution that disables NIS/NAV is no solution at all.

    my recommendation is to
    uninstall NAV, reboot
    uninstall NIS, reboot
    verify your dialer is correct
    (ie you can dial the isp and get PING your DNS)
    reinstall NAV and it will auto-config the email scanning
    reinstall NIS and it will auto-config the Intrusion Protection

    I am convinced your email client(s) are not property configured

    I don't even think that dial-up vs dsl is the real issue here!

  5. hadders

    hadders TS Rookie

    Well that's your take, but having just freshly installed two computers in the last few days, I have to say that it is Norton in my opinion.

    The users insist on Hanging up After Sending and Receiving. They get confused with the idea of manual disconnecting and sometimes forget! They're trained on one way and change is bad. I must stress that these are barely literate computer users. All they want to do is email occassionally and they don't even know what google is! In short they are computer users who simply want to use it as a tool, use it consistently and forget about it 99% of the time. Browsing the Internet to them is pointless, "it's full of evil things isn't it?"

    So turning off, Hang up after S/R is NOT an option. I must stress this as I tried it yesterday, all bad.

    >> 2) NAV/NIS should be the sole proxy and ALL email/browsers MUST be
    >> configured to use it (typically at the localhost address

    Is there actually any way to specify that Outlook Express use a local Proxy Application for sending? That is, does Norton provide a port @ for use? Please explain this as a DETAILED configuration option if you ARE using it with a DIALUP connection. After all if the Dialup connection COULD be handled by NIS, then I don't think we'd see this bug.

    >> 3) a solution that disables NIS/NAV is no solution at all.

    NIS and NAV are NOT disabled, simply "features" within them are. The user's mail is still scanned when coming IN and NIS firewall will still detect outgoing connection requests for unknown apps, unlike Windows Firewall.

    I don't believe Uninstalling NIS will solve this. Both these computers were fresh Windows installs. Dialup connections were configured and tested before install of NIS. Once NIS went in then the problems started.

    Also, I've used the LAN options for the machines and the problem goes away. Why? Because as I keep saying there is no connection to drop, OE can pass off the emails to the Norton Proxy and then Norton can take all the time it needs.

    If you really don't believe me, then get yourself a modem and join the "masses" for a taste of the evils of Dialup.

  6. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    I used to have that problem until I switched to thunderbird.
  7. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    NIS on Win/98se uses{25,110} proxy but on XP its located on your real IP address rather than the localhost, so it's dependent upon the DHCP results.

    The proxy setup is bizarre on Win/98se which is why I said uninstall/reinstall to let the autoconfig work it out. The prerequisite is to ensure that your dialup config is already in place and OE autodials before NAV/NIS are installed.

    There was another approach recommended; switch to Thunderbird.
    Highly recommend this approach as it parallels OE and the users will adopt it and love it quickly. Migration is handled by the install too :)

    Sorry to hear of your continued pain!

  8. mherben

    mherben TS Rookie

    Norton doesn't allow to send word doc


    I got on this forum cause I googled the famous symantec error:
    "Your email message to <email address of recipient> with the subject <email subject> was unable to be sent . . ." (1003,9)

    There is a fairly good website on this error:

    However, NO solution on the wbesite worked.

    Tried Chris N's suggestions, but do not work either.

    Problem is:
    Tried to send word.doc with outlook to collegues. Got error message.
    Tried to send doc from hotmail and yahoo account. Didn't work
    Did live update, Scanned document and pc for threaths, none present
    Saved doc as webpage, turned in to doc again, no good
    Saved doc as RTF, turned in to doc again, no good
    Tried all solutions by Symantec and Chris N, no good
    Now have other mails that will not be send by outlook

    Slowly going crazy

    OS: Windows XP
    Office 2003, home edition

    I'm not a techy, but can follow instructions. Please help.............
  9. Chris N

    Chris N TS Rookie Topic Starter

    Get rid of Norton

    Thanks for your responses, everyone. I really think the easiest solution is to cut your losses and get rid of Norton. Has anyone tried McAfee? I thought I had cracked this problem, but I still suffer from a slow PC despite its very high spec. Also, I have now discovered that certain incoming emails disappear without any indication that this has happened. I can prove it. I have seen them in my inbox when viewing it via the web, but they never download. When I can face the effort I shall do what I am suggesting.

    Doesn't anyone from Norton have anything to say?
  10. toffeapple

    toffeapple TS Rookie Posts: 152

    NOrton anti virus I know nothing about I don't want to either waste of time....
    but to try and answer why it happend on your ofice XP and not on your office 2000..did you check if MS word is set as your default html editor for Messages( tools, option, mail format you should see a tick box untick if is)

    you also mentioned that its was looking for outlook express???

    go to internet explorer, tools, options, programmes and make sure outlook and not outlook express is set as default mail programme..

    dnot know if this is related to nortons or not but worth checking between the 2 pc's
  11. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    With all the security issues with Outlook and Outlook Express, I moved to Thuderbird a long time ago.
    Yea, I still use Outlook as a Calendar and Contact manager, but did not configure the email.

    With Thunderbird as the default email program, clicking any mailto:user@domain
    just does the right thing :)
  12. Chris N

    Chris N TS Rookie Topic Starter

    Goodbye to all that

    Let's face it, we have better things to do with our time than try to work out why Norton does not work. I have now uninstalled it and installed AVG and Sygate, and hope to leave all those problems behind. I'm told McAfee is good if the free version of AVG is too basic.
  13. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    have you tried the sunbird calandar program?
  14. Rhonda000

    Rhonda000 TS Rookie

    Cannot send email attachment

    I found this site while researching my email attachment problem. I have been working on this for 16 hours now & I'm about to go bald! I see the same problems on this forum but I have not found a solution. I am running Norton Internet Security. I also have it on my other computer & have no problems with email attachments there. I have compared the settings with my other computer & I am still stumped. I am afraid to uninstall the Norton because I'm afraid that I will not get it reinstalled. I bought it online & directly downloaded it. I have the product key but but the Symantec website is a 'pain' & talking to someone I can't understand is worse. The message I get when trying to send attachments is ....

    The TCP/IP connection was uxexpectedly terminated by the server. Server Response: '354 Start mail input; end with <CRLF>,<CRLF>.,(Account: '', SMTP Server: '', Error Number 0x800ccc0f).

    I can send all other email & receive email attachments. I have disabled the outgoing scan & several other things that 'CHRIS N' did without success. Any help would be greatly appreciated.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...