Not a bad motherboard or PSU. Still won't power up

I'm a tech with years of IT experience and I've built my fair share of computers over the years. I have a puzzling one I cannot get to the bottom of I'm afraid. I cannot for the life of me get this computer to power on. Here is a list of things I've tried and/or eliminated. The first thing to happen was quite strange. The computer would start when I first got it (it was a used system), but only after a few presses of the power button. I don't ever remember it powering up on the first press of the power button. It's an Intel DX38BT Extreme Series motherboard with a 64bit Intel CPU in it, 8 GB of RAM. FYI, the motherboard has a aux power on/off switch ON the motherboard itself used for testing at the labs - the manual recommends using the front panel switch however, obviously. Current state, the computer will not turn on at all. There are two LED's by the CPU that are for indicating a voltage regulator overheating and the CPU overheating. When I hit the power switch the VR Regulator LED blinks quickly (once) and that is all. Ok, here goes...

- Tested PSU, came back fine. Decided to use that PSU in another system to double check; would not boot up in the 2nd system. I replaced the PSU with a good one I know that works (of even higher wattage). Still doesn't boot up.

- Tried using onboard power switch, same result. Tried using the reset switch as a power switch, same result, so the switches are likely OK. I even removed all front panel switch connectors and tried to jumper the two power pins using a flathead screwdriver. Still doesn't boot up, no power, only a solid green light on the mobo when power is plugged in.

- Reseated all RAM sticks (although a system should still POST if a stick is bad) as well as CPU, same result.

- Replaced RAM with RAM I know works. Same clock speed, compatible with this motherboard. Again, if it's RAM, it shouldn't prevent the fans from spinning.

- Replaced CPU with a good one, same socket factor. Still no powering up.

- Removed all other hardware (USB cables, video card, speaker connector, drives, etc), same result.

- Also replaced the fan with a non-OEM intel fan that has a higher RPM and draws more air.

- Tried replacing thermal paste. (on the premise that since the VR reg is showing it's overheating, hopefully this would do something)

- Replaced CMOS battery. Same result.

After testing just about everything I came to the conclusion that it must be a bad motherboard. What? Yeah, a faulty Intel motherboard. I've never heard of such a thing. So I RMA'ed the board and got the new on in the mail. How puzzled was I when the same exact thing happened? Words can't describe. Solid green light when power cord is plugged in, VR light flashes. BTW, the green light is a +5 V Standby Power Indicator. Now, in the manaul it states that these lights (CPU & VR LED's) will flash when they're indicating a fault, not blink once.

So I tried all the steps again, nothing. I have replaced every piece of hardware I can think of with good hardware and am still getting the same result - a flashing VR regulator LED. Intel has no support for this and the people I've spoken with at tech support at Intel are stumped. My only thought left is a grounding issue, which would seem strange to me since the problem gradually got worse, that is taking more presses of the power button to power on, then eventually no response. I am going to switch cases and see if that's the problem. If that fails, I am out of troubleshooting steps - I've literally replaced EVERYTHING inside and outside the computer.

Again, to reiterate, these are the things that have remained constant in both motherboards (original and RMA'ed):

1) Solid green +5 V Standby Power Indicator
2) Flash of the VR LED when applying power

I have replaced every component with the exception of the case and the standouts, which I believe have grounding rings on the threads.

Any ideas??


Posts: 7,593   +716
TS Special Forces
Speaking of shorts, try pulling the motherboard out of the case. Place it on a non-static, non-conducting surface and leaving in the CPU, heatsink/fan, only hook up the PSU, RAM and graphics card, see if will post.


Posts: 6,908   +10
If mailpup's good idea does not work, and you have replaced all the cables to test, you just got unlucky... Cheaper to replace the board, sometimes, than trouble shoot for a week.

You have done what a good tech would do... some boards just go bad... some are defective... as you know, sometimes a defect elsewhere just ruins a key component.

I assume you have examined the capacitors carefully to look for bulging or leaking powder.

You might post the brand and model of motherboard so that others with experience on that board can report in with their guesses.
Moved paragraph 3 to the top, to cut a long story short - my PSU is affected by temperature, it musta been about 4 degrees C in the room I had my PC in, heating it up with a fan heater for 5min would've saved me 2.5 hours of troubleshooting. I tried it as a last resort out of desperation, and because I knew from studying physics that heat affects electromagnetic induction and static electricity, so it wasn't totally mad, but I still found it mad that it worked first time like there never was any power/PSU issue... if anyone says they have an LED blink followed by nothing, ask them the temperature of the room it's in, don't just tell them their PSU is borked, even though it might be, as PSUs do break on occasion.

I just spent 2 and a half hours trying to figure out a quick flash from MB and DVD drive LEDs, followed by silence and no second flash even if I tried tapping the power button again, my setup doesn't even have a PSU LED. This may be totally irrelevant to your situation, but I have been trying for another 30min to create(hotmail's fault, switched to gmail) an account and find an active thread talking about power up problems with an LED flashing JUST to share the solution, with hopes people will copy/paste it or just remember it for other people who might have the exact same problem I had.

I tried all the normal troubleshooting, re-housing pieces, checking for shorts/static, CMOS etc. and was stumped as to what the problem was, suspecting PSU failure, this isn't the first time it's happened with the same PSU and it has come back to life eventually, I thought in previous successes that fiddling with the power switch lead on the MB solved it, but despite trying that many times, it failed to resolve the issue this time.