Notification area icons locked

By gamesms
Aug 17, 2012
Post New Reply
  1. Hello, I recently discovered when I wanted to make volume manager appear.. That is locked and cannot turn it on or off.. Here the picture will let you know more..

    Thanks in advance for your help

  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Click on Start> Settings> Sounds & Audio Devices> Audio tab> Make sure there is input for sound in/sound out. Make sure Mute isn't enabled.

    To adjust the Volume Right click on the Volume icon> Select Open Volume Control.-

    If this doesn't resolve the problem, please give me more information:

    Are you getting any sound at all?
    Is the Volume icon showing in the Notification Area? If not> open Notification area> Customize> Set the volume icon to Always Show.
    If you do the right click on the icon and select 'open volume control', what happens? Error Message?

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...