1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Now I can't view .MOV files!

By macx
Jun 5, 2006
  1. There was a .mov file I downloaded and, after installing Flash Player in
    my Netscape, I was able to view it with Netscape (7.0).

    Then I tried to upload it to www.putfile.com but couldn't.

    Their Help section said to download and install Quicktime as well
    as the latest Windows Media Player.

    I'm running XP Home.

    Well, that blew everything!

    Seems I'd had problems before when I messed with Quicktime,
    but had forgotten about it.

    Uninstalled QT, but still can't view the MOV file.
    EDIT - now I find I have to have QT to view a MOV file,
    but I didn't have it before and I could by using Netscape. ???

    Before, the icon was a small square box with a white background
    and red and blue dots or something in it.

    Now, it's a white box with some sort of small green symbol
    in the center.

    Before when I'd click on the icon, a window would open telling me
    that Windows Media couldn't play it and asking what app I wanted
    to use for it. I'd select Netscape and all was well.

    Now that box doesn't come up even. When I select "Open With"
    it gives me the same choices, but Netscape won't open it any more.

    What gives!? I'm THOROUGHLY disgusted, and hope I remember
    NEVER to install QT again!!!

    doesn't do any good, either.

    I don't know how to get that .mov file back to whatever it
    was before but I think that's what I need to do.

    Here's the file in question - this is a link to it, but I have
    it saved into my computer and was able to play it before.


    Thanks for any help returning to a "pre Quick Time" condition!
  2. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,397   +37

  3. macx

    macx TS Evangelist Topic Starter Posts: 720

    Thank you very much!

    After hours of struggle, I finally found out the main problem.

    The video hosting site I was trying to upload to said that I
    had to have "the latest" Quick Time in order to upload a .mov file.

    So, I downloaded the "latest" version, but kept getting an
    error when installing, and saying it wasn't "initializing", whatever
    that means. Finally tracked down what the error was
    (it was just giving a typical "Error 2096" of course without
    explaining what that was or where to find out).

    A search finally gave me a list of QT error #'s, and I found out
    the problem was "an unsupported processor" - why it would
    not support something as mainstream as a 2.8 P4 (Northwood)
    I can't imagine.

    I tried a QT that was 2 versions earlier and everything worked(!)

    I still don't know how I was able to view MOV files earlier when
    I didn't even HAVE Quicktime! All I had done was to download
    and install Macromedia Flash Player and another similar one into
    my Netscape browser, then I was able to view MOV files with
    Netscape. However, after all this mess with QT, that no longer

    What a mess!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...