Oblivion for PC need HELP - WONT START

By Darkniss · 4 replies
Apr 18, 2006
  1. Whenever I try to start oblivion after it goes to the screen with play,options,support ect. An error message of the following comes up when i try to play the game:

    PS. The error number in brackets [****] seems to be random each time.

    Please help! I want to play!
  2. Easty

    Easty TS Rookie



    Did anyone ever help you with this , as ive got the same problem. Im searching the furthest regions of the internet to try and find a way to stop this Just-in-time-debugging message. But so far ive had no joy!!

    Let me know if youve tried anything that worked for you.

    Much Thanks... Easty
  3. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Post ur computer's specifications and we'll see what we can do. Use Everest Home Edition(google for it) to tell us ur PC's motherboard make, chipset, sound card, video card, CPU, CPU type and socket. Open the PC and tell us the power supply wattage and the amps on the +12V rail(s). Then we can help u better. BTW, have u patched Oblivion to the latest edition. That might help.
  4. Zolga

    Zolga TS Rookie Posts: 56

    Try reinstalling the game, that might help..or seek there contact the company on their support page.
  5. Easty

    Easty TS Rookie

    Sorry for the delay in response to your posting Zolga and Rage.

    Hi Guys ,

    Sorry for the delay in posting .....i work in continenatal shifts for an IT Serive desk and its impossible have time with persona computer probs etc...

    Anyway since i first posted about the error problem with Oblivion it occured to me that i was know way running i high enough graphics card and memmory. Since then ive spent about £150 putting in 512MB and a new Ge Force Graphics 6200 card. Only i have intergatded grapics which need to be disable from the bios first. The only thing in the bios i can see to do this is switching primary video adapter from AGP to PCI when i save settings from bios and connect monitor to new card it srats to say starting windows with the windows emblem and everything (server 2003) . But then just stops with nothing just blackness on the screen or one of those blue exception errors.

    And gain im sorry with the delay i would of much rather have been discussing this than working!!:

    Will post a summary from everrest of my pc tonight as making the dinner at the mo!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...