OE removed access to the following unsafe attachments

By moira ยท 4 replies
Jan 21, 2004
  1. Hi
    I have a shared folder between two PCs. Email goes to the old one and everything's ok but when I drag an email with an attacment into the folder and then open it on the newer PC,the file is missing and the message "OE has removed access to the following unsafe attachments in your mail: Benefits _11_,doc "
    The first PC has W98SE and OE (with the security>attachments to not open etc...unchecked ) and the second PC is XP Home and running Outlook.
    Please help,its very annoying,I'd like to just send the entire email and attachment through
    Where do I find the option re security in XP similar to W98 and OE ?
  2. Greeno

    Greeno TS Rookie Posts: 281

    Believe it or not, I was faced with this just last night.

    Hopefully...help is at hand!

    First off, I opened OE (not the email)...then dragged the mail message (the .eml) into my inbox, and it appeared as un-read, I simply went Tools->Options->Security and unticked the box preventing you from opening it... restarted outlook (important) and bingo :p

    problem solved.
  3. Bartender802

    Bartender802 TS Rookie Posts: 58

    Remove the check from the box labeled "Do not allow attachments to be saved or opened that could potentially be a virus".
  4. moira

    moira TS Rookie Topic Starter

    I tried that suggestion.I dragged the unopened email into the shared folder (it was only a rootsweb email in digest form). My OE security box is always unchecked,I think I have a very good security system in place. But when I went to open it on the networked PC,the attachment was gone !! I think its to do with XP and a new patch downloaed recently ???
    I have no trouble with th intial download onto the old PC,W98 and OE there.
    I hate the PC telling me whats good for me,taking the decisions out of my control LOL
    Thanks for your suggestions though,muuch appreciated.
    I think I need to know how to uncheck something in XP ???
  5. moira

    moira TS Rookie Topic Starter

    oops.can't even type my own name now !!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...