1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

OS problem?

By }{yBr!D^ ยท 6 replies
Mar 3, 2007
  1. I don't think its the various versions of OS' I have here that is causing the problems on this machine but you guys let me know.

    I recently built this new system for my father purchased everything off of newegg and assembled everything very quickly and accordingly. I first put a legit copy of XP Pro to install in this machine and when the CD boots up/loads it crashes on the blue screen of death once it trys to boot windows setup. gives me this "STOP: 0x0000007E (0xC0000005, 0xF76120BF, 0xF7A5E208, 0xF7A5Df08)

    pci.sys - Address F76120BF base at F760B000, DateStamp 3b7d855c"

    Then I tried a pirated copy of XP Pro and it passed the windows startup crash and actually let me go to partition the drive, format the drive and somewhat install XP... when it reboots it get stuck at 39min's meaning I never get a chance to input any product key.

    Then I try again but this time with Vista Ultimate... this OS had many different affects but nothing got installed... my guess is it might be the HDD, I'm about to test Win98 for the hell of it lol.

    The hardware is;

    Intel E6300 Core 2 Duo
    Intel D945GCL Motherboard
    1GB of RAM DDR2 667MHz Crucial Ballistics
    Everything else is onboard Sound/Video
    Samsung SP2004C SATAII 3.0Gb/s 200GB Drive...
    52-in-1 Media Card Reader
    Standard Floppy...

    I can't think of any other conclusion to my problem than the SATA controllers itself... meaning the motherboard.. help please? :)

    So, nobody knows nothing now huh? O . o
  2. chamillitarysk8

    chamillitarysk8 TS Booster Posts: 128

    that error msg seems to say something about your pci.sys file
  3. stallions

    stallions TS Rookie

    I had the exact same problem and the only way I could fix it was buying a new motherboard.

    You might be luckier than me if you try to update your motherboard drivers which actually might fix your problem. This also happened to me before when I tried to add more RAM.

    Good luck
  4. }{yBr!D^

    }{yBr!D^ TS Rookie Topic Starter Posts: 40

    It's kind of hard to update the drivers of the motherboard when you can't access or install an OS lol...

    Only thing I can think of trying is using a working HDD and installing XP/Vista to it to see if everything else runs fine.. other than that I already started the procedure to RMA the Samsung HDD for a new one at newegg.When I get home I'll swap another HDD... too bad I can't try to SATA controllers being that the other HDD's that I have are regular ATA100/133
  5. }{yBr!D^

    }{yBr!D^ TS Rookie Topic Starter Posts: 40

    It said that pci.sys file for the legit XP... which I used on my current machine and it installed perfetly fine.. still doesn't explain why all other installation of other OS' wouldn't go through or gets stuck/crash on me..

    I was never able to install any version of any OS onto this HDD.
  6. }{yBr!D^

    }{yBr!D^ TS Rookie Topic Starter Posts: 40

    So um, I ended up RMA'ing back the hard drive and did a little test with this PC... plugged in a regular ATA100 HDD of 30GB's and installed the pirated XP and the legit XP... didn't even bother with Vista, and they both worked... so it wasn't the OS' seems like it might of been the HDD (primarily my initial guess) but then again, when the new one comes in we'll see if its the SATA controller(s).

    C'mon guys give me your opinions of what it might be?
  7. jobeard

    jobeard TS Ambassador Posts: 10,432   +801

    BIOS version and firmware,
    mobo specific drivers.

    The latter are know to be issues when using Ghost to copy an old HD onto
    a 2nd drive, moving it to another system and expecting to boot. The
    drivers from system-1 don't match the hardware in system-2 and ... BSOD or
    other bogus messages.

    The root cause above is USER ERROR.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...