PC building trouble...

By Sonet
Jan 26, 2006
  1. Hey peoples... Hope this is the right sort of place to ask.

    As the topic title makes reasonably obvious, I'm trying to put together a PC. Well, no, that's misleading. The thing is, for all extensive purposes, put together. There's a bit of a snag, though... It doesn't work. At all. Here's what I've got going...

    CPU: AMD Athlon 64 3800+
    Motherboard: Asus A8N-SLI Deluxe Socket 939
    PSU: Antec 500W ATX12V
    RAM: 2GB Patriot DDR400 PC3200
    Video card: ATI Radeon X1800XL (Asus)
    Hard drive: Hitachi Deskstar 7K80 (x2)

    And I've also got an Asus CD-RW drive, and Samsung floppy drive (as incomprehensible as that seems to be to some people). Well, like I said, I've got all of that put together, and the case stuff all hooked up, but when I turn it on, not a damn thing happens, and the monitor says it's getting no input signal. Now, I've never built a computer before (I put it together with a friend who has), but apparently what's supposed to happen is the BIOS will load up, where I can then tell it to boot from the CD drive to install the OS. But, like I said, nothing even shows up on the monitor. Everything should be connected properly - the motherboard's light turns on, the video card's light turns on, all the fans start spinning, the case lights turn on... Just nothing shows up on the monitor when I switch it on. And I've tried on both my monitor and the aforementioned friend's.

    One thing mentioned to me is that it ought to beep when I turn it on, which it doesn't. The sound wires are connected to the motherboard (to the four red-orange pins in that group where the power switch, reset switch, etc. are connected to), so that might indicate... what?

    Someone please help me out here... I dropped about $1400 on this setup (and I was lucky enough to get a free case), so I'm a bit less than pleased, and a bit more than disheartened over the fact that it's thus far been completely unsuccessful. There are a few possiblities I'm considering, but I'm certainly no expert, so I'm hoping someone here can suggest what the problem might be. Or better yet, what the problem definitely is.
  2. Crusader

    Crusader TS Rookie

    Well im pretty sure their is only a few reasons for this. The monitor is not connected right or sadly u have bad hardware.
    -First option
    Check that the monitor is properly connected in the back of the monitor as well as to the back of the computer.(lol i assume u have tried this)
    Next, disconnect the data cable connected to the back of the computer and then reconnect it. When connecting the cable in the back of the computer make sure the cable connection is tight.

    If this doesnt work its probably bad hardware.

    -Option 2
    So if this hasnt worked then either the vid card is bad or the monitor is(as u have tried two monitors its prob not the monitor). So if ur monitor works on another comp its ur video card, so get ur hands on another video card and try putting that in ur comp and see if that works.

    -option 2
    check that everything is connected right, make sure you ram is in properly and ur hd drives are connected right.

    Hope that works.
  3. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    No beeps is USUALLY a ram issue.

    Here's what I would check first

    1. Did you use the standoff screws to separate your motherboard from the case?
    2. How many sticks of ram are you trying to run? 2 sticks of 1Gb? Try booting up with just one in. Do you have any other ram you can test in there (from another computer). The A8N-SLI boards can be picky about the ram they like. Once you are able to boot in you can manually adjust the ram timings to work with your patriot ram (if this is the problem)

    But here is one other HIGH possiblity, and if I am right, then things suck for you.

    It is possible that your motherboard's bios version is too old for your CPU, especially if your 3800 CPU is the rev.E6 model, or if it is the X2 model. If so, neither of those CPUs were supported until bios version 1013.

    If this is the case, you have a few options:
    1. Borrow someone else's 939 CPU so you can boot up and install the newest bios
    2. Send the bios chip in for a flash by Asus (call them directly)
    3. If there is a shop nearby, bring it in and have them pop another CPU in there for you and flash your bios.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...