PC lights up, but no BIOS

By ovatius ยท 12 replies
Oct 30, 2010
Post New Reply
  1. I've had quite a bit of issues with my PC. It has led me to a point where i have now bought a new motherboard and a new PSU (a proper one, nothing cheap).

    I can't however get it to boot properly. What happens is it lights up, fans spin up - my GFX-card, HD4800 lights up.. then nothing more. The GFX-card keeps lighting all four LED indicators - which implies it is simply getting power, but not any more signals.. I think.

    The strange thing is that once in this mode, I can't switch it off properly. Using the off button does nothing, nor does the restart - the PW and RESET connector is correctly connected.

    Also, if I force it off by using the power switch on the PSU.. and turn it on again after a second or two, before it has fully wound down, it will instantly be on and in the same mode again, without having to turn it on. Is this perhaps, a sign of something wrong?

    I have tried removing memory sticks, trying them one at a time. I've tried it without the GFX-card, and I've tried it with a different CPU. No win. Indeed, after all the work and money I've spent, I've all but given up. This is something of a last resort.

    The mobo and PSU is brand new, it's not the CPU, nor is it likely the memory. The GFX shouldn't be defective, and in any case it shouldn't stop my computer from starting without any beep or message on-screen.

    Any ideas?
  2. Macboatmaster

    Macboatmaster TS Member Posts: 75

    It is really impossible to make any meaningful suggestion without knowing the make of motherboard.
    Disconnect everything, I mean HDD, optical drives, EVERYTHING, so you just have the PSU motherboard
    CPU installed and the system speaker, unless the motherboard itself has a sounder. Does it then work.
    My guess and it is a guess is that although you say the power and reset are connected correctly to the header, there is something else incorrectly connected. A favourite is the USB header or the audio header.
    I would strongly suggest a very careful read of the motherboard manual either the supplied or on the site and a check of each item connected.
    Check the power switch leads from the case with a multimeter.
  3. Macboatmaster

    Macboatmaster TS Member Posts: 75

  4. jamesodriscoll

    jamesodriscoll TS Rookie Posts: 91

    Hi ovatius,

    Welcome to Techspot!
    Would you be able to give us the Motherboard Model/Make?

  5. ovatius

    ovatius TS Rookie Topic Starter

    Thank you.

    The model is GIGABYTE GA-MA770-UD3 AM2+ ATX

    I will do a few more with the mobo out of case with no extra components and varieties of this - you link was excellent macboat, thank you. One possibility might just be a short somewhere, possibly in the case's power button system, the consequence being as if the reset button, for example, is constantly pressed after initial power up. That might be a very good candidate for explaining this behavior, reminiscent of what you get when holding the reset button.

    I will get back to you once I've completed a very thorough test. Except for the multimeter bit, which will have to wait until I can find myself a multimeter.

    Again, thanks to the both of you for the quick response. Much appreciated, and I'll be back once I've done the additional testing.
  6. Macboatmaster

    Macboatmaster TS Member Posts: 75

    Can I presume that your power supply does have the 8 pin, (as well as the 24 pin of course)and not just a four pin
    From your motherboard spec
    # 1 x 24-pin ATX main power connector
    # 1 x 8-pin ATX 12V power connector

    Going back to the Motherboard site there are four versions of this board, two with four pin and two with eight pin.
    Not having the version number I do not know which yours is.
    Obviously you will know if it has the four or eight connector
  7. Macboatmaster

    Macboatmaster TS Member Posts: 75

    I have just read that there is a lot of people had problems with what they thought was good ram with this board. Apparently it is very selective on ram, although I am sure that would have any relationship to the power switch.
    See this it is from a post on your board

    The first thing I always recommend is the standard strip-down, followed by a load optimized defaults; until this has been done, the board doesn't know 'what it's running', and can't set its 'auto' parameters

    The standard 'strip-down':

    Power down at PSU switch
    remove everything except
    CPU and heatsink/fan (check carefully that the fan retaining pins are fully inserted, completely locked, and not cracked)
    one stick of RAM, in slot closest to CPU
    video card and monitor connector (if more than one PCIe slot, again, in slot closest to CPU)
    all power plugs - 20+4 or 24, 2x2 or 2x4 ATX power, graphics card power
    case speaker and power switch connectors
    keyboard (don't need a mouse at this point)
    place jumper on RST_CMOS pins
    remove jumper from RST_CMOS pins
    power up at PSU switch
    power up by depressing case power switch - (having tested switch - I have added this.)
    If you get video, enter BIOS with <DEL> (may need a <TAB> to get to POST screen, if 'splash' screen is enabled)
    Select and execute "Load Optimized Defaults" - save and exit, reboot
    power down
    reinsert other components, one at a time, testing each time after addition

    It is from here
  8. ovatius

    ovatius TS Rookie Topic Starter

    Just a quick response to this. Yes, it has the 8-pin connector.

  9. ovatius

    ovatius TS Rookie Topic Starter

    Thank you very much for this good information. I will get back to you as soon as I have a opportunity to test this.

    It's very good to have some help at this. It's really been frustrating (it's been sitting in the corner of my living room for about a month now). I spent quite a bit of money just to get nowhere. Hopefully this last bit of assistance might do it. :)

    I will get back to you.
  10. Macboatmaster

    Macboatmaster TS Member Posts: 75

    I will wait to hear from you.
    Good Luck.
    Take your time.
    Check and recheck again.
    That is the best advice I can give you.
    I have built a few systems. The first one many years ago. I repeat my advice check the various connections on the motherboard. The USB and the audio to the case, ie: the front audio and the front usb ports are the ones that you can easily get wrong, if they are separate, rather than the keyed block.
  11. ovatius

    ovatius TS Rookie Topic Starter

    Sorry for taking so long - I'm a student, and for that reason I've had my hands full these last few weeks. Got around to testing today.

    Conclusion - running ONLY the motherboard and a fan on the table, there still seems to be something wrong. I start it by shorting the pwr sticks - and then it's impossible to force it off by holding and the shorting the reset doesn't seem to do anything at all. Same issues I noticed earlier, that is. Also, similiar to before the bare-bones running, the ONLY way to turn it off is by cutting PSU power - and even then, if I turn the PSU on again after a couple of seconds, it'll boot up by itself.

    I've also tried clearing CMOS by shorting it for a while, with no power on. No change.

    Is this possibly just a bad motherboard?
  12. jamesodriscoll

    jamesodriscoll TS Rookie Posts: 91

    Hi ovatius,

    Yes this does mean there is a power issue through the board or the CPU.

    Check what model CPU you have and what socket and IF possible try and replace it with a KNOWN working one and carry out the power test again.

    If you still get the Power problem then yes there is a fault on the mobo.
    Btw did u have the monitor plugged into the Mobo?

  13. ovatius

    ovatius TS Rookie Topic Starter

    I've tried it with a different, known working CPU.

    No, I didn't unfortunately. The mobo doesn't have it's own monitor plug, and plugging in the gfx card kind of defeats the purpose of the test.

    Earlier runs WITH gfx-card however has yielded nothing. The gfx never seemed to start properly.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...