Pentium 3 Error Beeps and 0x35 Crash - I need experienced advice

By Route44 ยท 6 replies
Feb 18, 2008
  1. I'll try to make this short as best as I can. My old P3 system has an ASUS TUSL2-C mobo, PIII 1.2GHz Tualatain chip running XP Pro with 512 megs of RAM @133 (815E chipset limitation) This has been rock solid for 6 years and does everything we need it to do such as web surfing, Office applications, emailing, and school work. It also keeps my son off my newer rig. :rolleyes: ;)

    Recently however we have been getting error beeps 2 short repeating high and low with one long beep repeating. According to Award BIOS 2 short and 1 long means video controll failure or video card failure. My son informed me yesterday that it happened when he was trying to boot up and not knowing what to do walked away and 2 hours later he came back and the system had booted to the desktop after BSODing and then the screen going blank.

    I was able to reboot and the system ran fine. But yesterday the system froze on my son and I was forced to reboot. Only this time the error beeps continued, the monitor remained black, and I have been unable to get into the BIOS.

    I have done everything I can think of: capacitors are clean and solid, unplugged I/O drives, etc., etc., etc. and evertime I start her up the same thing happens: error beeps, black screen (it is not the monitor or cable), and an inability to get into the BIOS.

    All fans are working including psu and cpu; there is not a heat or dust issue.

    If it is my video card the motherboard is designed for 2x/4x the best I can do is 4x/8x. And will I have issues with a 4x/8x card in a designed AGP slot of 2x/4x? But check the error below because I have a question.

    From Microsoft:

    The NO_MORE_IRP_STACK_LOCATIONS bug check has a value of 0x00000035. This bug check occurs when the IoCallDriver packet has no more stack locations remaining.

    A higher-level driver has attempted to call a lower-level driver through the IoCallDriver interface, but there are no more stack locations in the packet. This will prevent the lower-level driver from accessing its parameters.

    This is a disastrous situation, since the higher level driver is proceeding as if it has filled in the parameters for the lower level driver (as required). But since there is no stack location for the latter driver, the former has actually written off the end of the packet. This means that some other memory has been corrupted as well.

    NowI I read minidumps here but this one has me stumped. I have also never read before an error with such descriptive force. I have hit the ceiling of my current knowledge base, thus my inquiry here.

    Can anyone tell me what exactly MS is describing, why it is a disasterous error and what does it mean some other memory has been corrupted as well?

    Could it mean my video card memory has been corrupted and that is why I fail to get any monitor screen except black?

    I need to find the cause or otherwise I fear that what is causing the failures will burn out another vid card or sound card, or RAM. And there is absolutely no way at this time I can afford another PC. If it is a simple need to change video cards so be it, but what is causing the 0x35 and what do the cause descriptors mean?

    Thanks for taking the time to read this.
  2. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    Found this suggestion while searching:

    Good luck, let us know how things turn out.
  3. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    Err sorry, double posted on accident :(.
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    read my response to your PM. I hope the BIOS beep guide worked for you.
  5. Route44

    Route44 TechSpot Ambassador Topic Starter Posts: 11,984   +72

    Thanks to both of you and Tedster I responded.

    My main concern is MS's description that other memory has been corrupted.

    I'm not going to be able to do anything until I can first get to the BIOS. I did uninstall Norton anti-virus (yes, I know about making sure everything is gone) and replaced it with Advast and I got rid of Webroot (system hog) and went with AVG free anti-spyware. Plus I updated Sunbelt's firewall to the latest update.

    The only thing is I was having some issues back in August that forced me to shut down the system for a period of time.
  6. Route44

    Route44 TechSpot Ambassador Topic Starter Posts: 11,984   +72

    Okay guys, here is my continuing saga which I will try to keep shorter than War and Peace:

    1. Borrowed three AGP cards from a buddy of mine because there was a very good chance my video card and even possibly my AGP slot was fried. The first one gave me the error codes when I powered on but the second actually allowed me to boot to the BIOS without the errors.

    2. But when I get to the BIOS there are many settings that I couldn't change. I never ran into this before and one of them was the CPU frequency which was auto set by the board at 1.44 MHz. One problem: My cpu is a 1.2 MHz. The board overclocked and I had nothing to do with it. I couldn't access the v.core either.

    3. This is a jumperless board. I have always had it set in the jumperless mode -- always. But what I failed to realize was that after I cleared the old CMOS and then decided to go with a new CMOS I accidently put the tab where it disabled the jumper free setting. Only when it is in the jumperless position can one set the BIOS manually; otherwise the board does alot of things for you and you can't change them.

    4. So thinking that possibly my video card isn't shot I put my card back in and when I rebooted sure enough I could get into the BIOS. However, this could only happen when the jumper free was disabled. If I put it back to jumper free, again where I have had it for 6+ years, the same error beeps would occur and no video whatsoever. Grrr!

    5. So I decided to go with the jumperless disabled, set BIOS settings that I could, and see if I could get into Windows. Nothing doing.

    6. It gets to the first screen, HD and CD Drive load and are recognized but the Floppy fails in which I am automatically back to the BIOS.

    7. I disabled the floppy in the BIOS. No go because I still get the failure message. I physically disconnect the floppy's power source and cable. Still no go.

    8. I have tried every configurration you can think of. I read on the BIOS forwards and backwards. I could even flash the very last updated BIOS ASUS has for this board, if I only could get into Windows and more importantly I need my floppy drive for this.

    9. So I reconnected my floppy and when I did no power whatsoever. The mobo led light is on but right now the system seems dead. I disconnected the floppy wondering if that might have been the cause but still no power.

    I wish there was some way to know for certain if the mobo is dead. Something majorily isn't right. I really hate to have to spend money on another rig because we don't have it right now, but my family is in need of a second rig.

    Any other thoughts or suggestions or am I looking at a dead motherboard and I need to bury it while playing taps? Thanks.
  7. Route44

    Route44 TechSpot Ambassador Topic Starter Posts: 11,984   +72

    One Last Update:

    Next dayI disconnected the floppy drive (in my previous post I thought I undid it but I was wrong; hey, it was late!). The power came on, I could hear the HD start but I keep getting the same issues. I changed out the floppy and no power at all. Try a third floppy and this time it powered up but everytime I keep getting the same error beeps even when I change out the AGP cards.

    There is no monitor at all and I know it isn't my monitor or cable.

    And here is a new one: Whether I have the board set at jumperless or jumper disabled I can't even get to the BIOS screen now. Before if it was set at jumper disabled (as I said in my previous post) it would boot to the BIOS but no further than the first screen, read the both HD and CD-ROM initializing and then kick me back to the BIOS after telling me the floppy failed.

    Now it its not even doing that. I am still trying all kinds of combinations. I have to see if my friend has an PSU around.

    If I can't get this going by the end of the week I'll salvage what I can but it is problems like this that that drive me to find out what is going on.

    Thanks again and other ideas/advice are most welcomed.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...