By michelle
Oct 13, 2005
  1. Please help, I am at my wits end over this DRIVER_IRQL_NOT_LESS_OR_EQUAL error and the subsequent crashing of my system every time I try to play a game. I have updated my graphics and sound drivers, done a memory test, virus scan, spyware scan, replaced bad clusters, tried playing with my firewall disabled, and still something is causing my system to shut down. I am on WinXp, sp2 and have all the latest windows updates.
    The following two errors show up in my event viewer after crashing:
    Error ID: 32003 The Network Address Translator (NAT) was unable to request an operation of the kernel-mode translation module. This may indicate misconfiguration, insufficient resources, or an internal error. The data is the error code.
    Error ID: 1002 The IP address lease for the Network Card with network address has been denied by the DHCP server (The DHCP Server sent a DHCPNACK message).

    I will try to attach my minidump files in case someone can make sense of them, and I would greatly appreciate any help I could get. This only occurs with one program (game, World of Warcraft - other games and Internet work fine), and I have tried uninstalling and reinstalling and even that didn't work. Thanks in advance.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    All your mindumps crash at ctaud2k.sys. This is a driver for the Creative soundcard.

    Make sure that any onboard sound is disabled in bios.

    You said that you have updated the drivers for your soundcard. See if there is an older version of the drivers available. If so uninstall the current drivers first.

    You can also try.

    Uninstall your soundcard software from add remove programmes in control panel, also uninstall your soundcard from your device manager. Reboot your computer, and reinstall the drivers.

    If that doesn`t work, try disabling the soundcard in device manager, and see if your system becomes more stable.

    Regards Howard :wave: :wave:
  3. michelle

    michelle TS Rookie Topic Starter

    Hi, thanks so much for your quick reply.

    I'm sorry, but I am unsure how to disable onboard sound in bios. I didn't see an option for this anywhere in bios.

    I only updated the drivers for my soundcard after I started having problems, but per your advice I uninstalled my drivers (It wouldn't allow me to do so from the control panel, I received a message saying "Couldn't find initializing file...exiting" so I had to uninstall my soundcard from the device manager first), rebooted, reinstalled drivers, and still crashing when I attempt to play this one game. I did end up disabling the soundcard in the device manager, and I was able to play with out crashing, but I am hoping for a solution that enables me to play with sound. Do I need a new soundcard? I'm just confused because it's only this one game that has the problem.

    Thanks again!
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If your problem is only happening with this one game. I suggest you check with the game manufacturers website, to see if this is a known issue, and to check if there are any patches available.

    In your device manager, if there is only one soundcard listed. I.E no entries for AC97 etc, then don`t worry about the onboard sound.

    If however, there is a reference to more than one soundcard in your device manager, then you will need to go into bios and disable the onboard sound.

    You can usually get into bios by tapping either the delete, or F2 keys during boot up.

    You mobo manual will tell you how to access bios.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...