Please Help.... Major FSB problem

By h_pavon ยท 6 replies
Nov 5, 2003
  1. Hello Tigers..... Need all your expertise to help me!

    My PC (MSI KT3 Uktra2 mobo, AMD XP2200) was running smoothly till I decided to try a 1ghz Duron cpu...... the Duron cpu didn't work and when I put my system back together, the boot messages and Bios seemed fine (XP 2200)....... but when loading the OS (WinXP) it didn't even got to the WinXP boot logo because the HD stopped working, the light was off........

    Tried many times and the same thing happened. I cleared the CMOS and the computer worked fine BUT at XP 1500 speed.... got back in Bios and the FSB was at 100, changed it to 133 and the same problem as before showed..... it even shuts the computer when loading the OS.......... have it running at XP1500 speed for a couple of days now but want it as it was before (XP2200).......

    Please Help guys!.... Could the defective Duron CPU have ruined my system?.......... Need all the help I can get!

    Thanx in advance....
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Maybe you haven't replaced the heatsink correctly when you reinstalled the 2200+. Try setting the FSB to 133 then going back in the BIOS to read the temps.

    PS. Welcome to TechSpot. Hope you enjoy your stay. :wave:
  3. h_pavon

    h_pavon TS Rookie Topic Starter Posts: 47

    Tried that already and the temperature reads below 45 degress at 133, besides the MSI KT3 Ultra2 beeps whenever a heating problem appears........... Please Help, don't know what could of happened!
  4. h_pavon

    h_pavon TS Rookie Topic Starter Posts: 47

    OK Didou!.... This is what I tried last night.....

    Ran the high performance settings in BIOS, that gave me the proper 133 FSB (XP 2200+)...... checked the temps and everythig was cool enough (below 50C degrees)...... I saved the settings and restarted the system, the computer froze trying to load the OS (WinXP) again.

    I moved the Volcano 7+ a bit (never removing it), to properly fit in.......... Turned on the computer and it did load the OS this time, I also ran fuzzy logic 4 to control temp and everything was OK.... It froze (no blue screen) again after a few minutes, fuzzy logic reading at the time was 49C degrees.

    Did the same thing one more time and EXACTLY the same thing happened, had to return the FSB to 100 again....

    Could it be the heat sink contact with the cpu the problem??? Would a little more of the white stuff (ceramic) fix it?????

    Please Help!!!
  5. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Let's see if we can corner the culprit & get rid of him.

    You don't need to put a lot of Thermal Paste on the Die, actually putting too much paste will give problems. Different problems then when you don't put any, but it's not the ideal solution.

    The instructions can be found here ->

    Here's what your CPU should look like more or less...



    You should try & see if you don't have a lot of dust buildup between the fins of the heatsink too. That can make it hard for the airflow to dissipate the heat.

    The only thing you did to your system was swap the CPU for a 1GHZ Duron for a while ? That's it ?
  6. h_pavon

    h_pavon TS Rookie Topic Starter Posts: 47

    A million thanx Didou, let me tell you that the paste on my cpu doesn't look like in the picture, it has a lot much less...... I'm still looking for the paste cause I can't get it easily here, lets just hope that fixes the problem...... I'll keep you posted!!!!!!!
  7. h_pavon

    h_pavon TS Rookie Topic Starter Posts: 47

    Nailed it man........ So far so good!!!!!!! (Thermal paste was the problem)

    Thanx a lot DIDOU, glad I joined this forum.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...