Potpourri of BSOD

By Varsuuk
Dec 23, 2006
  1. I found out a couple days back that my wife has been getting random errors in WinXP (Professional) for some time now. Apps would shut down with the "send to MS" msgs. I observed this first happen with her scanning a picture and cropping it - usually when she selected save, although at other times in the process too.

    Now, the thing is - she was using an old Perfection 636U scanner which worked great on Win98 but did not have a driver avail for XP. A year or so back we found a driver modified by a 3rd party (google searches find it easy) and it 'worked' - at least we never had a problem when we used it (not alot but enough to feel confident)

    In addition, usually (not always) IE would not start and gave that Send To msg. Sometimes rebooting solved this.

    Some things I started to consider were suspecting the scanner - since with our baby on the way - there is much scanning of ultrasounds - maybe this increased use allowed for some corruption via the driver. She also usually has an ipod attached to the machine and sometimes (not in the last 3 weeks) a Plextor A->D converter for video.

    The other of course being a hard drive or memory issue.

    I ran Memtest86 for 3 hours and later again for 6hours and change. Nothing. She has 2 sticks of High Performance Mushkin 512s.

    I downloaded and tried the WD Lifeguard Diagnostics - nothing.

    Did various chkdsk /x , /x /r, /f /r, etc

    Before that I tried to look at restore points as a way to infer if my wife had installed anything recently that causes a restore point. No restore points were there. Later I found in system events on 20th I think (upon looking through the event log and minidumps I found that the BSODs started on the 17th of Dec) that System restore stopped after encountering an error on change.log file (error: 0xC0000102, if I recall).

    No new hardware has been put in since the installation/creation in like June I think of the whole PC. NOthing to give me a clue. My wife unfortunately did not bring up the BSODs (that's her 'way' GRRRR - she rather reboot and not be bothered) until too late to ask her about things prior to it.

    Some of the errors received:

    Stop: 0x4e (0x99, 0x1FA47, 0x1, 0x0)

    Stop: 0x50 (oxAAF07FD4, 0x1, 0xBG81481E, 0x0) win32k.sys address 0xBF8148iE ...

    Stop: 0x19 (0x20, 0xE49BAB70, 0xE49BAB70, 0xC000208)

    Stop: 0xF4 (A process or thread crucial to system operation has unexpected exit or been terminated)
    (0x3, 0x86656BE0, 0x86656D54, 0x805F9F88)

    Stop: 0x8E
    (0xC0000005, 0xBF882831, 0xF2046AE0, 0x0) Win32k,sys - Address BF882831 base at BF800000, datetime 43446a58

    I tried AVG (nothing - thorough all files) Hijack, looked at nothing seemed wrong, Spybot - removed 2 reg and various cookies) Tried another forgot which from web.

    I noted the following as in my mem not ringing bells to looks up:
    system: dlsdbnt.exe, guard.exe, wmiprvse.exe(!?) (EDIT: Was in the correct 'wbem' directory), user: dlpsp.exe, reader_sl.exe, wdfmgr.exe

    ======= Addendum
    Since I didn't correlate the dmps to the mentions of errors above here are some of the rest (left out the last 3 to not go nuts - but available if wish):

    ======= Addendum 2
    Oops forgot the info on system (she is waiting for me to go food shopping so quickly ran diaxdiag ;) )

    ======= Addendum 3
    Oh - and torture test on Prime95 app (need to run but can find name) said error: .4 rounding whern expected .5 or something ;) more if ya want it later)

    ======= Addendum 4
    (Merry Christmas :) )

    I have run Speedfan (I have a JPG of data but that is the reason I did NOT edit prior addendums in - I can't upload more than 5. Since I don't want to 'skirt' restrictions, I am copying some of the info below: )
    Vcore1 1.39V
    +3.3V 3.30V
    +5V 4.84V
    +12V 12.22V
    -12V -1.91V ---->??? Case is an Antec Sonata II with original PSU.
    -5V -8.78V ???
    +5V 4.35V ??
  2. Varsuuk

    Varsuuk TS Rookie Topic Starter

    Well - just goes to show that MemTest86 is NOT a panacea. This is the second time (I should have recalled this) that it did not detect a faulty chip.

    I post this just to remind people to rely on MemTest for Positive Error results but not for non-error readings.

    I took out one of the 2 (Dual Channel Ballistix 512MB) chips and the error happened immediately upon opening file explorer or ie. Did it 3 times right after boot. Took out that chip, put in the one I took out before and no errors. Ran all last night without a single blue screen. I believe now it was the memory unit.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...