Power management problems in win2k.

Not open for further replies.
I've looked everywhere and I can't seem to solve this problem. Whenever I try to use any power saving features in Win2k, the system will hang while on the "preparing for stand-by" window. This will happen with my motherboard set to POS or STR stand-by mode.
In the device manager under "computer", I have "Advanced Configuration and Power Interface (ACPI) PC"

Any help on getting my standy-by mode to work would be appreciated.

System SpeX:
Giga-Byte 7ZX KT133
(latest via drivers and bios)
700 MHZ Duron
384 MB PC133 RAM
Geforce2 MX 32MB w/ TV-OUT
Yamaha Waveforce (YM724) sound
Realtek RTL8029 NIC
Fujitsu 8.4 GB HDD
LG 16x10x40x

External peripherals include:
M$ Intellimouse optical (USB)
EPSON Perfection 1250 PHOTO scanner (USB)
Wacom Graphire Tablet (USB)
EPSON Zip 100 drive (parallel)
Lexmark 3200 printer (parallel)


Posts: 289   +0
Provided it is set up correctly, I don't believe this is a hardware problem.
To check the hard ware end disable every task you can except vital 2k services and see if PM works. OK?
More likely software unable/unwilling to shutdown/go to sleep.
what programs are you running?
background tasks?
as a troubleshoot, try disabling or shuting them down before forcing sleep/suspend mode. What happens?


Posts: 1,372   +0
Ive never had good luck with stand by on any computer. In fact Ive always been told not to use it because it makes the OS unstable. Ive tried a few times on my 2000 machine and most of the time the computer crashes soon afterward.


Posts: 704   +1
As a side note, try going into your bios and looking at the power configurations there. I know on mine computer I couldn't go into standby or have the hard drive power down until I set the parameters in the bios.

Just a thought. Hopefully it helps!!!
I used to have a parallel Acer scanner, and Windown would tell me that it is preventing me from entering stand-by mode. My new scanner, however, is fully capable of all power saving features. I tried closing all apps and stoping all the services I could, but it still wouldn't go. I guess I'll have to live without stand-by. I must note that it did work on Win98 SE.

When I said, "This will happen with my motherboard set to POS or STR stand-by mode. " I meant that I set it up both in the bios as well as using a jumper. My motherboard manual states that both the jumper and the bios have to be set the same in order for it to work.

Thanks for all your help, even though it didn't work out.
Not open for further replies.