Problem accessing facebook over only the wired connection

By RenePutoet · 7 replies
Aug 31, 2014
Post New Reply
  1. I'm stuck .... On one PC at home I have a wired connection to my router. I can access any site using any browser (Chrome, IE, Firefox) without problems, accept for Facebook. That site won't load. If I switch off the wired connection and enable the wifi connection to the same router, I suddenly can access Facebook.
    What could be the reason for this kind of behaviour?
  2. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    Truly strange. Normally if TCP & any browser can access site X, then wired vs wifi makes no difference.

    your symptom indicts the wifi driver. HOWEVER,

    First run these tests

    (if you're accessing something other than, eg, then use that name)

    * disable Wifi, use a wired connection

    *now disconnect the wired connect and get a wifi connection
    repeat the same above tests in the same sequence

    results should be identical
  3. RenePutoet

    RenePutoet TS Rookie Topic Starter

    Hmmm for the results are identical, however, for there is a difference. I attached the captured output

    If I fully clear the Chrome browser cache, Facebook loads once, but only the first page. Which means, if I scroll down I see a symbol that it tries to load additional content, but that additional content never loeads. If I then close Chrome, reopen, and navigate to facebook again, Chrome refuses to load the page completely. For firefox and IE the behaviour is similar. Again, this is only the case when I used a wired connection. Using wifi there is no problem what so ever, so I don't expect the browser to be the problem.

    Attached Files:

  4. RenePutoet

    RenePutoet TS Rookie Topic Starter

    In the hope of being complete, I also attached the ipconfig /all output for both situations...

    Attached Files:

  5. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    All your attachments are as we expect. I frankly doubt the wired NIC driver as drivers are just too dumb to do this kind you are reporting.

    While you doubt the browsers, I suspect them all, as there are too many ways to intercept and mess up the works. Launch the browser and go to tools and disable all addons.

    also try this commandline
    find "facebook" \windows\system32\drivers\etc\hosts​
    do you get anything at all?
  6. RenePutoet

    RenePutoet TS Rookie Topic Starter

    No, checked the hosts file before and command gave nothing:

    Could it be a setting or problem in the router? Cisco EPC3928?
    Last edited by a moderator: Sep 2, 2014
  7. RenePutoet

    RenePutoet TS Rookie Topic Starter

    I installed fiddler this morning to check for possible issues. I then checked the WIFI connection to see if fiddler worked well. I then switched to the wired connection to start debugging the HTTP network traffic. To my surprise everything worked well. I uninstalled fiddler and still everything works. Unfortunately I didn't check the wired connection before installing fiddler. So things might have solved themselves, or installing fiddler changed something somewhere.
    Nevertheless, the problem seems to be fixed.

    @jobeard, thanks for the support.
  8. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    Thanks for the update. I would like to see the IFCONFIG /ALL and the ROUTE PRINT data, just to keep my sanity :)

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...