Problem Connecting with a Wireless Network that I have always used in the past.

By jfranke03 ยท 5 replies
Mar 13, 2008
  1. hey, i have a desktop comuter that i usually go online with using wireless. the computer i am on right now is the main center of the wireless signal and hookup. in the past i have been able to connect to the network without problem, however as of late my computer will just not connect. when clicking the 'view wireless networks' on my computer it will pick up the signal at a high strength and speed and whatever but when i try to connect it will either just not connect or will say 'limited or no connectivity' which is always no connectivity for me. like i said i had always used the network no problem so i already have my computer added to the system and everything, and the signal is being picked up, but it just wont connect. i click on my connection and click the 'repair' button and it still does nothing, saying things like 'problem exists because you could not renew your IP address' or 'your computer was not given an address' and 'could not connect to network' even though every time the signal is noticed but just not connected to. pleeeeease help... i'm a student and desperately need the internet to do all of my work!!!
  2. tonylukac

    tonylukac TS Evangelist Posts: 1,374   +69

    I assume you're on windows xp. Right click the wireless terminal icon on the bottom right, and click Open Network Connections. Right click the Wireless Network Connection and click Properties. Under "This connection uses the following items:" (scroll down if necessary) double click "Intenet Protocol". On the window that appears, make sure "Obtain an IP address automatically" and "Obtain DNS server address automatically" are selected. Click OK (maybe a few times) and try repair again. Good luck.
  3. jfranke03

    jfranke03 TS Rookie Topic Starter

    thanks for the reply, but all that was done and it still didnt work. so i just did a system restore back a few days ago and now it works. dunno what it was, but thanks for your answer in case next time i need to do what you said to.
  4. jfranke03

    jfranke03 TS Rookie Topic Starter

    so this problem is happening to me again. i did the system restore and did what you suggested last time to make sure i had it set to automatically connect, and still nothing happens. it keeps saying 'limited or no connectivity' and tells me to check with my system administrator. however since the administrator is my family on this main computer, that advice doesnt really help at all. please any suggestions?????
  5. tonylukac

    tonylukac TS Evangelist Posts: 1,374   +69

    You tried right clicking and clicking Repair, right? Sometimes if the wireless card was added to the computer (the computer didn't come with wireless) you received a driver CD with the wireless card. First make sure you have the driver CD, then uninstall the driver (and program) in add/remove programs in control panel. This is not a device driver usually listed in device manager, it is a seperate program kludge. Then, reinstall the program and driver using the CD. At some point of the uninstall/reinstall, you may need to unplug the wireless card and then later plug it back in; easy if it's a laptop. The quick install guide would help; try searching the wireless card's manufacturer's website (DLink, Linksys, etc.). You might find drivers there also. More explaination would be helpful, i.e elaborate on your wireless card, and the OS. Also try following the directions in the previous post, to enable DHCP, etc. Another thing to try is go to start->all programs->accessories->command prompt. Then type: ipconfig /renew . I haven't been checking the posts since noone seems to be replying to theirs, so it's nice it's set up to send emails informing me of your situation. Good luck!
  6. xXxZxXx

    xXxZxXx TS Rookie Posts: 77

    Try power cycling your equipement. In this case shut down your computer, unplug your modem and router, and wait one minute. Plug in your modem first, let it turn on completely, then your router, let it turn on completely, then turn on your computer. Then I have one other suggestion if this is still happening.
    Click Start
    Click Run
    Type in CMD and hit ok
    Now in the command prompt type netsh winsock reset
    Restart your computer as follows after doing that
    If this doesn't fix your problem then I'm not sure and what be able to assist you any more as I will be out of town. But good luck on your issue and hope this fixes it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...