problem with DDR memeory timing after upgrading to 2800barton

By dod
Nov 6, 2003
  1. Hi there ive been around here for a while reading posts now i got some weird problem wanted to discuss it here:

    I was running an athon xp2000 CPU along with two 256 Mb DDR 333 Kingston memory modules(KVR33X64C25/256) on my asus A7N8X deluxe Mb
    (BIOS Version 1001G)

    that way i could tune my ram timings to 5,2,2,2,2.

    man it helped alot getting faster 3D performance.

    then i upgraded the CPU to 2800+ Barton tried the ddr timing :failed i got errors even b4 loading windows up so i had to change the options back to default 7,3,3,3,2.5 to normally load up the windows.and everything was working normally but iwanned that ram speed boosting back so i upgraded to the latest bios version that is 1007.

    (i was quiet surprised when i noticed the new bios supports 200 FSB or xp3200 on my a7n8x deluxe .thanx god!)

    ok didnt work out couldnt load windows with 5,2,2,2,2 even with the new bios

    tried installing a whole new fresh windows.failed to even running the win setup with those fast timings i got an error now in win setup.

    so i gave up and installed the new win with def. ddr timings

    with the new win installed it didnt help also.i got the error again.

    some times : eror while loading CONFIGMG pls restart your computer

    and some times :error in some *.VxD file

    i have to mention that once i had failed upgrading my bios at home and my computer got locked ,didnt do anything when it was powered on so i had to get my local warranty provider fix this problem and they upgraded it to 1007. i asked them if they had actually replaced the CMOS chip with a new one or was my CMOS fried or something?
    they said they didnt replace the part cuz it was just jammed and they reprogrammed it with their programmer.

    actually i think that my CMOS chip is somehow half way fried or lets say weakened bcuz of that failed bios upgrade attemp i had b4 and thats why it cant register new ddr timing values properly.

    you know i dont think its my ram thats to blame cuz it was able to be put to 5,2,2,2,2 b4 on my xp200 AND when the local warranty provider test ran the motherboard with my own cpu and ram modules and their hard drive altough they got the same error once but i saw it with my own eyes that the system got booted to windows normally with 5,2,2,2,2 setting !

    ps:again it was their hard drive being used not mine to test the new bios and they had installed a new windows connecting their hard drive to my Mb they didnt use an existing windows on their hard drive to do the test with cuz it kept producing the same error.

    but when i brought the system home as i mentioned b4 i was forced to get all the ddr timings options to its def. otherwise i couldnt boot up to my existing win or run win setup on a fresh formatted hard drive

    sorry it got alittle too long but i wanned to mention every detail cuz the problem was complex and you have to know every detail if you'd like to come up with some answer

    thanx for your time readin this looong post and i appreciate your thoughts on this
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Try setting the Ram timings to SPD or just manually put the lowest values selectable. Are your memory modules rated for the timings you set ?

    I suppose when you were using the 2000+, the Ram was running at PC2100 speeds ( 133/266 ). When you upgraded to the 2800+, the Ram is now running at its proper speed ( 166/333 ).
  3. dod

    dod TS Rookie Topic Starter Posts: 34

    ok i managed to reach 5,3,2,2 with the ram modules i mentioned above . also im running my xp2800+ at 364 FSB Rock solid stable,thats cool.

    I took a roll of UT2003 and i was completely soaked in the game.

    The fast gameplay was Awsome!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...