Problem with direct3d9

By Angiesman
Feb 12, 2006
  1. Hello,
    I am having a problem with direct 3d9.Everytime i try to run rollercoaster tycoon 3 it says "Status 0X0000000049 Error intialising direct 3d9"this gets me really mad because i spent 40.00 dollars on this game.I reinstalled directx 9 and the game but the problem wont go away.If someone could please help.
    Thank you.
  2. Krillk

    Krillk TS Rookie Posts: 18

    tried reinstalling that game?.. sometimes it can just be a transfer flaw..
  3. Angiesman

    Angiesman TS Rookie Topic Starter

    Yes i have and it still doesnt work.I also tried messing with the video options,nothing.Its really frustrating.
  4. Lazareth

    Lazareth TS Rookie Posts: 30

    you said you reinstalled directx9 but have you downloaded the most current version, go to the directx9 and see if there are any clues there to would could be causing it
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...