Problem with sims 2 open for business

By Samson48
May 18, 2008
  1. Hi, I have gone through the posts to see if anyone else had the same problem that I have come across with the Sims 2 Open for Business, I can be playing the game for about 10 minutes and my monitor would just shut down without any warning but the computer is still running, I've installed the patch thinking that would help it but it didn't, I've made sure that all the drivers were up to date and they are.

    My system specs:
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: EP35-DS3P
    BIOS: Award Modular BIOS v6.00PG
    Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs)
    Memory: 3582MB RAM
    Page File: 457MB used, 5007MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode

    Display Device
    Card name: NVIDIA GeForce 8800 GT
    Manufacturer: NVIDIA
    Chip type: GeForce 8800 GT
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0611&SUBSYS_34681458&REV_A2
    Display Memory: 512.0 MB
    Current Mode: 1024 x 768 (32 bit) (85Hz)
    Monitor: Plug and Play Monitor
    Monitor Max Res: 1600,1200
    Driver Name: nv4_disp.dll
    Driver Version: 6.14.0011.6921 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 12/5/2007 01:41:00, 5773568 bytes

    Sound Device
    Description: Realtek HD Audio output
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0885&SUBSYS_1458A002&REV_1001
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: RtkHDAud.sys
    Driver Version: 5.10.0000.5605 (English)

    Any Help would be appreciated.
  2. Go to the control panel, power options and change the settings there to ensure that your machine never goes on standby, never turns off the monitor and never turns off the hard disks. Post back if that doesn't solve it.
  3. Samson48

    Samson48 TS Rookie Topic Starter Posts: 19

    Thanks for the reply Caravel, I have checked and made sure that all the settings that you mentioned were made, but for some unknown reason the game just doesn't like my set up and refuses to work, I'm finding this as a real piss off since I like to playing the game and would love for it be going again.
  4. If those settings made no difference then the problem could be related to the graphics card. Try updating the drivers and ensure that the heatsink and fan on the card are free of dust and dirt.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...