Problems with starting programs

By Aviator · 10 replies
Aug 29, 2009
  1. I needed to edit a movie on Pinnacle and as it was editing too slow, I decided to buy and add extra ram myself (was only 1 g). Since I loaded 2 more gigs, when i switch the PC on, I have now to wait 10 minutes before it opens the internet pinnacle and other programs.
    I have tried moving around the memory in different slots, but now even by putting the original back as it was, still does the same. Did I perhaps damage anything?
    A technician friend checked my PC and said that I most of my files and programs seem to have been compressed, possibly by mistake and this must be the reason for the slow start. I tried to recompress what I can see (in colour) but I can only do it one by one and I have given up. I have Windows XP Pro. Intel Processor 1,86 GHZ at 6300. there was memorY: 2 times KVR667D2N5/1G, plus now: 2 times: KVR66702N5/512
    I hope I dont have to reload my PC.
    Can you advise what I must do?
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Your memory is not all the same... memory has to be identical or it will run at the speed of the slowest module's slowest phase.
    If you have adequate and properly operating memory, your compressed state should have taken care of itself.
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    If the memory was good, with Windows XP, you should have had enough with 1GB. 3GB for XP is overkill. IF it's a RAM problem, either the wrong chips have been used or the RAM is bad.

    Recommended system requirements for Pinnacle are from 512MB to 1GB, depending on version and type of editing.

    The only 'compress' feature I know of is on the Local Drive: 'compress drive to save disc space'- but that is on the hard drive. Compressed files usually show in blue. Use Windows explorer to check the files and programs- see if they are in blue. Are you referring to the blue color here?
    Since Windows XP has a build-in 'decompress' or 'unzip' tool, this shouldn't be an issue.

    Check these two settings:
    Control Panel> Folder Options> View tab> CHECK 'restore previous folder settings at logon'> CHECK 'show compressed NTFS files in blue'> Apply> OK

    Reboot and see if that malee any difference.
  4. Aviator

    Aviator TS Rookie Topic Starter

    Have gone to Control panel and set all as you advised and re started PC. Still the same problem. By the way, on msconfig I removed most progs from start up and is on selective start up. I also runned AVG, CCleaner, Malwarerites, Registry Booster, Combofix and Dr. Web and there were no viruses found. On Quad I was required to pay to set up or remove entries, etc, I did not accept it, just in case is not important.
    Should I now go and remove the memory sticks and go back to how it was before? only problem is I dont know exactly in which slots the sticks were fitted. I also noted that the new 2x1gig sticks were larger in size as the 2xhalf gigs that were in originally.
    Any other suggestions on what I could do?
  5. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Suggest this order:
    1.) Download Crucial Scanner
    * First check 'agree to the terms and conditions.'
    * Click the "download the scanner" button> "Save File"
    * Save the file to your desktop, or anywhere you prefer.
    * Double-click the saved CrucialScan.exe file and open. (If you get a security warning, click "Run" to allow the download.)
    * It will take several moments while your browser is updated with your scan results.
    * Compare scan results with the original stick. Compare scan results with the 2 sticks you added.
    * Remove any that is not the recommended RAM.

    2). Do a memtest on the original 1GB stick-IF it is the correct RAM: Tutorial- How to run memtest.

    What is Quad, please?

    Selective Startup is good. The only processes that need to start on boot are the antivirus program, third party firewall if you have one and touchpad for laptop- nothing else. My machines go on Selective startup the second day and stay there.
  6. Aviator

    Aviator TS Rookie Topic Starter

    Have done the Crucial Scan test:
    1GB DDR PC2-5300
    512MB DDR PC2-5300
    1GB DDR PC2-5300
    512MB DDR PC2-5300
    Each memory slot can hold DDR2 PC2-6400,DDR2 PC2-8500,DDR2 PC2-5300 with a maximum of 2GB per slot.*
    *Not to exceed manufacturer supported memory.
    • Maximum Memory Capacity: 8192MB
    • Currently Installed Memory: 3GB
    • Available Memory Slots: 0
    • Total Memory Slots: 4
    • Dual Channel Support: Yes
    • CPU Manufacturer: GenuineIntel
    • CPU Family: Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz Model 15, Stepping 6
    • CPU Speed: 1864 MHz
    • Maximum memory using PC2-4200 or PC2-5300 is 8192MB. Maximum memory using PC2-6400 is 4096MB.Although the memory can be installed one module at a time, the best performance comes from using matched pairs of modules. UNQUOTE

    I understand that the memory sticks appear to be all in order and are all compatible with each other. Maybe I should remove the 2x512 and just use the 1g's. Point is in which of the slots do I need to fit the sticks?
    The Memtest download is very confusing for me as it gives several downloading options. I would prefer to download it to a flash mem drive if possible or I can also burn a disc and then open the program?
    Sorry, I would need instructions more in detail on what to do on the above.
    In case relevant, I have a NX7600GT Diamond Plus Edition card fitted.
  7. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Since you have DDR2PC25300 sticks, it appears that the slots are not 'stick-specific'- that is, as long as you don't exceed 2GB in any one of the slots, place the stick in an of the slots.

    If you need more help on running the memtest, please post in the hardware forum. It seems to be well laid out and you should print the directions, follow step by step.
  8. Aviator

    Aviator TS Rookie Topic Starter

    Have managed to download and unzip both memtest86+-2.1 and the 1,70 but no luck. I have tried both progs to boot on CD but keeps on booting to Windows.
  9. Aviator

    Aviator TS Rookie Topic Starter

    The unzipped file on the CD reads exactly: memtest86+-1.70 and is 1.17 MB
  10. Aviator

    Aviator TS Rookie Topic Starter

    I place CD switch off PC, push start button, push continuosly F2 till it open BIOS and then change to boot on CD and enter then exit. Am I doing anything wrong?
  11. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    You shouldn't have to go intoi the BIOS for this.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...