Probs with ICS home network, PC1 can't access PC2.

By kirock ยท 4 replies
Sep 21, 2005
  1. Weeks ago I set this up using crossover cable, 2 LAN cards on PC1 and 1LAN card on PC2. They are in the same workgroup.

    I had posted a thread for help, can't seem to find it now, so posting again. Sorry.

    Everything works great except PC1 can't access PC2, permission denied! both are XP SP2. PC2 can see the PC1 shared files, can print from PC1 printer, use the internet etc. PC1 (my gaming rig and the master PC) cannot access my old computer, where I left all my music files. At first I thought it was just a few tweaks in Windows and I'd solve it. But after several hours on PC2 trying everything I could think of, I'm stumped!! :knock:

    I'm Admin on both PCs, I've set shared folders on both. PC1 can see PC2 icon in My Network Places, but when try to access get "permission denied, contact your IT admin" Of course that's me. So I've contacted me and me can figure out how this works!

    Please help.!!!
  2. toffeapple

    toffeapple TS Rookie Posts: 152

    create a user accoutn on pc2(right click my computer, manage, users and groups) using the login name and password you use on PC1 and give full admin rights make sure both in same workgroup, share all the neccary resources on pc2 and you should be fine
  3. Grimaldi

    Grimaldi TS Rookie

    I have an identical problem, with computer 1 able to see and access computer 2, but computer 2 can only see 1, not access it.

    I found, however, that computer 2 could actually map drives on computer just can't open the computer when I click on computer 1's icon in the "MSHOME" network group. Just go to the "View workgroup computers" window, click "tools" and "map network drive" and enter the path to your computer and file (I just shared C to test it out). Works fine, but I still can't access the computer through the icon, or see it when trying to play multiplayer games.

    Hopefully, that will work for you, too....and maybe someone may have an idea how to fix my little problem. I'm SOOO close to getting games to work on these two systems, it's getting frustrating.
  4. kirock

    kirock TS Rookie Topic Starter Posts: 1,221


    As it turned out for me, it was the XP Firewall on PC2. I had ran the networking wizard on PC2 and it told it to file share etc. The exceptions for File/Printer sharing WERE clicked on in the Firewall menu of PC2, but PC1 couldn't access it. (only see it in my workgroup).

    I turned off Firewall and there was the shared folder. I then turned back on Firewall and manually set exceptions for file sharing and printing. PC1 can now access shared folders on PC2 in "MY networking places".

    Toffeapple: I tried that but all I can do is create a local user, not a network access user. I'm already a local user on PC2 of course (with admin priv).

    Grimaldi: I wonder how that will work for games. All games require an IP address, but since PC2 is set-up to autodetect DHCP addressing off PC1 can they both have a seperate address? I'll try the map network drive thing when I get home. Good idea. For now I can access the shared folder on PC2 from my downstairs computer and listen to my mp3's again, so I'm happy.

    But you're right there's alot more we should be able to do, like gaming, and admin privilages like remote access etc. Nothing like a work progress! :blackeye:
  5. toffeapple

    toffeapple TS Rookie Posts: 152

    It is a local user account you are creating..this will allow to map drives to your shares with out having to authenticate every time or browse through network neighbourhood, saves a load of hassle
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...