Programs hang, refuse to be killed

By BlackScarlet ยท 10 replies
Sep 4, 2008
  1. I keep having programs hanging, and then refusing to be killed, no matter how often I say end process or kill process they don't go anywhere.

    I've done virus scans and everythings fine, I've done disk checks and everythings fine, but still it seems like somethings wrong with my pc!!! =(

    When I shut down, Windows hangs on 'windows is shutting down' then when I push hard reset I either get message 'bios settings are wrong, press f1 to configure bios'
    or 'overclocking failed! press f1 to...' i dont remember the rest on that one.

    I've got sp2. thats the only solution ive found in regards to windows shutting down...

    Programs that have worked before often refuse to start up or crash immediately... No matter wat I do my pc is determined to **** my asss.

    wtf is wrong with my stupid microsoft piece of junk?
  2. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    If you have over-clocked the processor, I would reverse that immediately.

    find the Event Viewer (cp->admin tools->Event Viewer)
    Look in the Application tree. Find the application, double click that row,
    then click the little book on the right (which is a COPY of the data)

    Come back to this post and add a feedback with the PASTEd data.

    You can also click the link to access Microsoft with the details.
  3. BlackScarlet

    BlackScarlet TS Booster Topic Starter Posts: 102

    Well... :S I don't even know how to overclock so I have no idea why that would have notified or how to reverse it. But something strange always happens when i hard reset after windows hangs on 'windows is shutting down' ... but what else am i going to do?

    i clicked the link... didnt give me anythign relevant.

    Here's the data on one of the hung programs:

    Event Type: Error
    Event Source: Application Hang
    Event Category: (101)
    Event ID: 1002
    Date: 04/09/2008
    Time: 7:41:17 AM
    User: N/A
    Computer: BLACKSCARLET
    Hanging application Windows Registry Repair Pro.exe, version, hang module hungapp, version, hang address 0x00000000.

    For more information, see Help and Support Center at

    Data: bytes
    0000: 41 70 70 6c 69 63 61 74 Applicat
    0008: 69 6f 6e 20 48 61 6e 67 ion Hang
    0010: 20 20 57 69 6e 64 6f 77 Window
    0018: 73 20 52 65 67 69 73 74 s Regist
    0020: 72 79 20 52 65 70 61 69 ry Repai
    0028: 72 20 50 72 6f 2e 65 78 r Pro.ex
    0030: 65 20 31 2e 31 2e 30 2e e 1.1.0.
    0038: 30 20 69 6e 20 68 75 6e 0 in hun
    0040: 67 61 70 70 20 30 2e 30 gapp 0.0
    0048: 2e 30 2e 30 20 61 74 20 .0.0 at
    0050: 6f 66 66 73 65 74 20 30 offset 0
    0058: 30 30 30 30 30 30 30 0000000

    Data: words
    0000: 6c707041 74616369 206e6f69 676e6148
    0010: 69572020 776f646e 65522073 74736967
    0020: 52207972 69617065 72502072 78652e6f
    0030: 2e312065 2e302e31 6e692030 6e756820
    0040: 70706167 302e3020 302e302e 20746120
    0050: 7366666f 30207465 30303030 303030
  4. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

  5. BlackScarlet

    BlackScarlet TS Booster Topic Starter Posts: 102

    lol because i had heard that windows registry repair pro was a good and safe way to keep your registry free of junk? its not auto, i just run it occasionally. is WRRP bad? i didnt see anythign in those instructions about that sort of thing.

    OK, I will carry out these instructions and note back. =)
  6. BlackScarlet

    BlackScarlet TS Booster Topic Starter Posts: 102

    Hey, uh. I can't get past trendmicro's scan... speaking of hanging, it scanned my **** and has been stalling at the stage 'preparing' still on step2...

    its really not going anywhere and its been preparing stuff for... about 45min now.

    i feel like its dudding. i tried it with both kernels and firefox.
  7. BlackScarlet

    BlackScarlet TS Booster Topic Starter Posts: 102

    uh. i restarted my pc and it seems to be working now... seems like when a program hangs it stops a lot of other things from executing or working... for some reason... results of the process soon, thx for your topicwatch.
  8. dalcowcraig

    dalcowcraig TS Rookie

    firefox with xp pro sp3 + avg 8.0

    Hey Folks,

    I have a problem, maybe you can help????

    Iam using XP PRO SP3 +AVG 8.0 Iam having problems with webpage loading up slow!

    I can not get the website tinyurl because this is the message I get!

    Connection Interrupted

    The connection to the server was reset while the page was loading.

    The network link was interrupted while negotiating a connection. Please try again.

    If you can help i would be greatful! :)

  9. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    Please don't change the subject (we call that thread hijacking). Just start your own
    and it will be addressed there :)
  10. BlackScarlet

    BlackScarlet TS Booster Topic Starter Posts: 102

    joe... bookmarked... havent forgot... just been really busy...
    in the meantime, what is wrong with windows registry repair pro?
  11. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    First, it purports to be 'a tool'. Registry 'Tools' normally are used and then quit.
    Some, like TeaTimer from Spybot S&D, do run perpetually to protect from unauthorized
    registry modification. But at least it prompts the user to allow/disallow the registry change.

    There are reports that WWRP has caused problems and it is worth uninstalling it
    to determine the impact on your symptoms. If the problem persists, you can always reinstall it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...