Random BSOD since day 1

By Ansa · 8 replies
Jan 13, 2006
  1. Hi,
    this is the first time I am posting a question here, but I have been a frequent reader since a month or two. I bought a new comp. and have had problems since day 1. Updated all drivers and checked memory and everything you suggested around here, but the problem is still there.
    I get all kind of different BSOD's that are repeating themselfes. the most recent ones are error code 00000019 . 0....024, 0...050, 0....019,10....8e, 0....0d1 and 0...0c4. The two last ones I haven't seen for a while though.

    My machine conf. is

    Operativsystemets namn Microsoft Windows XP Home Edition
    Version 5.1.2600 Service Pack 2 build 2600
    Operativsystemets tillverkare Microsoft Corporation
    Datornamn OEM-E5179946376
    Datortillverkare Acer
    Datormodell Aspire T140
    Datortyp X86-baserad dator
    Processor x86 Family 15 Model 31 Stepping 0 AuthenticAMD ~2010 Mhz
    BIOS-version och -datum Phoenix Technologies, LTD R01-A3, 2005-03-19
    SMBIOS-version 2.3
    Windows-katalog C:\WINDOWS
    Systemkatalog C:\WINDOWS\system32
    Startenhet \Device\HarddiskVolume2
    Nationella inställningar Sverige
    HAL (Hardware Abstraction Layer) Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
    Användarnamn OEM-E5179946376\Ansa
    Tidszon Västeuropa, normaltid
    Sammanlagt fysiskt minne 1*024,00 MB
    Tillgängligt fysiskt minne 706,89 MB
    Sammanlagt virtuellt minne 2,00 GB
    Tillgängligt virtuellt minne 1,96 GB
    Växlingsfilsutrymme 3,90 GB
    Växlingsfil C:\pagefile.sys

    Attatching the 5 latest loggs--

    Please help me
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go HERE and follow the instructions.

    If that doesn`t help. Zip 5 or 6 minidumps together, and attach them here.

    Regards Howard :wave: :wave:
  3. Ansa

    Ansa TS Rookie Topic Starter

    Did what you told me

    I went through at least 10 tests and memtest showed no errors. All the other stuff I already tried before.

    Here comes 6 minidumps.....

    Thx a lot for taking your time to try and help me.

  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    1 minidump crashes at Ntfs.sys. This is you Windows Ntfs.sys file system. It has a bugcheck of 24.

    0x00000024: NTFS_FILE_SYSTEM

    A problem occurred within NTFS.SYS, the driver file that allows the system to read and write to NTFS file system drives. There may be a physical problem with the disk, or an Interrupt Request Packet (IRP) may be corrupted. Other common causes include heavy hard drive fragmentation, heavy file I/O, problems with some types of drive-mirroring software, or some antivirus software. I suggest running ChkDsk or ScanDisk as a first step; then disable all file system filters such as virus scanners, firewall software, or backup utilities. Check the file properties of NTFS.SYS to ensure it matches the current OS or SP version. Update all disk, tape backup, CD-ROM, or removable device drivers to the most current versions.

    1 minidump crashes at nvatabus.sys. This is your Nvidia ide driver. It has a bugcheck of 0A.

    0x0000000A: IRQL_NOT_LESS_OR_EQUAL

    Typically due to a bad driver, or faulty or incompatible hardware or software. Use the General Troubleshooting of STOP Messages checklist above. Technically, this error condition means that a kernel-mode process or driver tried to access a memory location to which it did not have permission, or at a kernel Interrupt ReQuest Level (IRQL) that was too high. (A kernel-mode process can access only other processes that have an IRQL lower than, or equal to, its own.)

    2 minidumps crash at ntkrnlpa.exe. This is your Windows Nt kernel $ system file. It has a bugcheck of 19.

    STOP: 0x00000019 BAD_POOL_HEADER.

    1 minidump crashes at NTIDrvr.sys. This is your NTI CD-ROM Filter Driver. It also has a bugcheck of 0A.

    1 minidump crashes with unknown image. It has a bugcheck of 50.


    Requested data was not in memory. An invalid system memory address was referenced. Defective memory (including main memory, L2 RAM cache, video RAM) or incompatible software (including remote control and antivirus software) might cause this Stop message, as may other hardware problems (e.g., incorrect SCSI termination or a flawed PCI card).

    Possible culprits include a corrupt/faulty hard drive. Corrupt OS. Bad mobo drivers. Faulty ram/mobo/cpu.

    Make sure you run a disk check chkdsk /r /f

    Make sure your system isn`t overclocked in any way.

    Update your mobo`s chipset drivers.

    Regards Howard :)
  5. Ansa

    Ansa TS Rookie Topic Starter

    I did what you told me again.... no error messages with the chkdsk /r /f

    How do I check if my memory is overclocked??
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You can check your memory clock in bios. Make sure it`s set to auto.

    Please would you fill in your system specs in your user profile.

    Click on the first link in my sig to see what we need to know.

    Regards Howard :)
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`ve been thinking about your problem.

    Since a lot of your error messages seem to relate to corruption of some description.

    It might be a good idea to backup your important data, and do a complete reformat, and reinstall of your OS.

    Then, once the install of the OS has completed. Install your mobo`s chipset drivers, and your graphics drivers. Then run Windows updates.

    Then test your system, and see if it still crashes.

    If you system then seems to be stable. Start adding your other drivers etc, one at a time, and testing.

    regards Howard :)
  8. Ansa

    Ansa TS Rookie Topic Starter

    Hi Howard!

    OK! Once again I took your advice and reinstalled everything. Thx god I have 2 harddrives so it's easy to save everything.

    Not that much to savew though since most got lost because of those unpredictable BSOD's.

    So after some problems, like not being able to restart the system at all after the first installation I'm finally back on the field again.

    Seems like the major problem might be the graphic card anyways. I have installed the latest version of Catalyst dated 13 of jan. 2006
    and the problem seems to show more often when I use a lot of graphic.... like trying to arrange my pictures in new folders.

    OK anyways here are the Dumps since I got the machine going again, yesterday.

  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your minidumps crash with the following bugchecks. 50/C5/7E/8E/4E

    See HERE for the meaning of your bugchecks.

    I think you have a hardware problem.

    It could still be your ram, as some faulty ram can pass Memtest. It could also be your video ram/L2 cache ram of your cpu/psu/mobo

    As you seem to suspect the video card, try a diffent card, and see what happens.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...