Random lock-ups

By Steg ยท 9 replies
Mar 31, 2003
  1. Ok - i run win2k sp1 on a
    Chaintech 7AIA5 (VIA KT133a [Hyperion v4.46 drivers]) w/ 384megs PC133 RAM
    Geforce 3 Ti200 (41.09 detonators)
    SB Live! 1024 (Latest Creative 2k/XP drivers)

    And my machine will randomly lock-up when doing just about nething. It locks up playing games, using WMP, using 3dsmax etc - and nothing i can do will stop it...
    i have heard tell that the VIA KT133a chipset and SB Live!s dont get along very well - if this is the case do i just need a new motherboard - ive been planing to buy 1 for months
    any help appricated people

  2. negroplasty

    negroplasty TS Guru Posts: 516   +12

    Is your problem anything like this? If so, as Per Hansson said, you can download the patch from Neowin. I hope this helps :grinthumb .
  3. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    Usually motherboard problems with SB Live are related to stuttering in games and cured by trying a different slot for the sound card. The kind of stability problems you are talking about are usually related to overclocking too far, heat, memory problems, power supply too weak, or a bad installation of OS and/or drivers.

    To rule out memory problems download and create a floppy from Memtest86 and test your memory. As for the rest, well you know your system better than I. Don't think it will help but you may want to upgrade to SP3 and all fixes except for Q329170 which causes a slow shutdown problem.
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Win2k is not XP
    Maybe you need to disable ACPI, Steg.
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    I get this problem when I enable AGP 4x.
    VIA Apollo chipsets really suck at doing 4x, try disabling it in BIOS and/or setting the AGP drive strength manually. The vid card makers usually suggest a good value for that.
  6. Nic

    Nic TechSpot Paladin Posts: 1,549

    I have a KT133A chip set plus a soundblaster live card. I have no lock-up problems.

    One thing to observe, is when the lock-up occurs. If your problem occurs during disk access, then you could have a faulty IDE cable, or perhaps a faulty disk. This happened to me once and took weeks to find the problem.
  7. negroplasty

    negroplasty TS Guru Posts: 516   +12

    My mistake, for some reason I had XP Pro with SP1 stuck in my head :giddy: . Why not try installing SP3 for Win2K; SP3 is the latest Service Pack for 2K right?
  8. Steg

    Steg TS Rookie Topic Starter Posts: 269

    well - my machine is not overclocked and I dont THINK its overheating - MBM reports 55 degrees cpu temp 35 degrees sys temp. I will try replacing the IDE cable but im pretty sure (I HOPE) my harddrives not faulty - Seagate Baracuda ATA100 40GB less than a year old.
    Ill get SP3 and i will disable ACPI (in the bios somewhere?) and report bac if it happens again

  9. Steg

    Steg TS Rookie Topic Starter Posts: 269

    ok - now im getting desperate - nothing is overheating (unless my graphix card is but it shouldnt - the fan spins and its not overclocked)
    replacing the IDE ribbon didnt help and the drives seems to work fine
    disabling ACPI stopping it booting - it would get to the end of the little loading screen before the win2k logo came up and restart EVERY time
    it has also locked up just under windows - i was just running IE....therefore im praying its the motherboard....can some one confirm/deny this?
    please give any information u have
    thanks in advance

  10. Nic

    Nic TechSpot Paladin Posts: 1,549

    Has anything changed since it was last working properly? Was it ever working properly?

    Try disabling all items in your system tray, in case of conflicts.

    There are so many things that could cause lock-ups that its not going to be easy to fix.

    It might be worthwhile reinstalling everything and checking your system at various stages to see if the problem is still there. At least that way you can eliminate any possible software conflict being the cause.

    If you still get the lock-ups even with just windows installed, then its a safe bet you have a hardware fault of some kind.

    You can also try updating to SP3 for w2k (you can use windows update), just in case any of your software/hardware requires it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...