1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Real Problems Installing XP Home on SATA

By starxpy ยท 10 replies
Jun 16, 2006
  1. Any help very much appreciated.

    I have a Gigabyte GA-K8NXP-9 with SATA. 2 x HDD. 1 Samsung 160Gb and one Seagate 200Gb.

    I want to reinstall XP home SP2 from the Samsung and reinstall to my Seagate and then once fully up and running on the seagate transfer the files across and format the Samsung. Should be easy enough.

    I can't install XP on the Seagate 200Gb hard disk. It wont see it when booting from the installation disk of XP home with the Samsung disconnected for safety. Tried F6 with latest drivers from Gigabyte and flashed the bios to the latest issue.

    XP home meanwhile on the samsung can see seagate hard disk from within windows and the bios recognises them both.

    So whats up ????? I've tried both Seagate tools run numerous tests and all working fine - Just windows can't see it when I try to install XP SP2

    Its taken two weeks of evenings to get this far!
  2. Punk_youth

    Punk_youth TS Rookie

    not that i'm saying this is the case, but i may or may not know that pirated software can result in hard drives not being recognized. good luck either way
  3. starxpy

    starxpy TS Rookie Topic Starter

    I'll be quick to respond to the last comment - The XP Home edition is a legal genuine OEM version - thank you for asking.

    I'm still at odds though why its not recognising my Seagate drive.

    Any help very much appreciated.
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    You say that you unplugged the samsung which I am assuming you mean you unplugged botht he power and the sata cable. have you tried plugging the seagate into the sata connector that the samsung was on? the samsung was probably on the sata 1 connection. try plugging the seagate into that.
  5. starxpy

    starxpy TS Rookie Topic Starter

    Help Needed ASAP

    When I try to install windows The Seagate drive is always plugged onto SATA 0 - Primary master. The Samsung as you mentioned is totally disconected both power and SATA cable.

    There must be an easy answer to this!

    I dont want to use Raid - JBOD is currently what they are setup as in the bios (JBOD - just a bunch of disks) rubbish acronym.

    1. Both drives work - Detected in Bios
    2. Both are found in Windows environment and function correctly
    3. Fault - Windows detection for installation on my Seagate drive.
  6. Jimbo420

    Jimbo420 TS Rookie Posts: 347

    With some motherboards you need to install sata drives at the beginning of the windows install process. This would be done when it comes up and askes if there is any raid drivers or anything like that that you would need to install for windows to see your mater drive how ever you have it set up.

    If your motherboard needs that most of the time it would have come with a floppy that has a label saying sata drivers. If you don't remember I would check your manuel about installing a sata drive. It will tell you if it is needed or not. If you do need the drivers and you don't have the floppy disk anymore then usually there is a place where the drivers are placed on the driver CD, but most of the time I believe you need to move them to put them on a floppy disk for windows to pick it up since it needs to be reading from the windows CD at the same time.
  7. starxpy

    starxpy TS Rookie Topic Starter

    Been there got the t-shirt. See original thread - above.

    I press F6 and install the raid controller drivers yet still no joy. It then provides 3 options - 1. Install Windows 2. Repair Windows 3. Something else.

    All of which totally useless, I press 1. - cannot find any drives, press F3 to restart.

    Any other ideas. Maybe its the Bios on the Seagate hard disk ???
  8. N3051M

    N3051M TS Evangelist Posts: 2,094

    have you tried pulling your pc apart to basic barebones system?
    then try installing...

    otherwise, if the seagate hdd is still clean, wipe it with 0's and try again.
  9. mailpup

    mailpup TS Special Forces Posts: 7,293   +576

    When you say the drives are detected in the BIOS, under IDE Devices Configuration, is SATA enabled? (Assuming your BIOS is similar to mine)
  10. starxpy

    starxpy TS Rookie Topic Starter

    Yes - The bios on this mobo is right **** - never buying a gigabyte again. sorry to carry on.

    Yes Raid is enabled and in the nvidia raid controller screen just after initial bios screens the SATA disks are displayed as JBOD - nividas term I think - "just a bunch of disks"

    The primary labelled as 0 and secondary 1 - as per cable select i.e which ever ones plugged into the 0 or 1 on the mobo.

    Either way I think the bios is setup correctly as it works with my original install with the samsung HDD and windows already on it and the Seagate as backup disk.

    Just to note - the Seagate disk is under a year old with a 5 year guarantee and is working fine other than this install issue.
  11. starxpy

    starxpy TS Rookie Topic Starter

    The Pc is pretty much bare bones as is. Built from scratch - Its really a media center pc - VC4001SNS -


    I have done a low level format of the disk at some length. It is partitioned with 1 - 186Gb or 200Gb as claimed

    Runs like a dream apart from the Gigabyte mobo - bios is poor and pcb layout. Thinking of upgrading.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...