1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Realtek ALC260 aborted

By bluebell_lisp
Apr 9, 2005
  1. After having the look of the various notebook offerings, I settled on the Sony Vaio VGN-FS115M. It is quite slim and lightweight, has a nice 15 inch widescreen display (Sony's super-bright X-black display technology plays in a league of its own), and has a decent design, however, still being miles away from the superior design of a PowerBook.

    Unfortunately, the Vaio came with Windows XP Home (German) preinstalled, with is, in a word, unacceptable for me. So I made a recovery DVD (you never know...) and installed XP Home ( English) from scratch — after all, I have to put the 1300 Euros

    After the basic XP system was installed, as one would expect, the typical Windows-related driver problems started. First I downloaded the drivers and tools packages from the Sony support web site, which is actually quite useful. Then I installed the various drivers, some via the device manager, others by running their setup application. All went well until I came to the audio driver. The setup for the Realtek ALC260 aborted in the middle of the installation process with a quite informative "The Microsoft bus driver must be loaded..." error message, leaving my system with a partly installed audio driver. After some trial-and-error (re-installing other drivers, playing with the device manager, etc.)

    Still I am searching for an answer!!! Please help me !!!

    Tell me where I can get the Realtek ALC260 driver!!!

    Thanks for reading this... waiting for an reply
  2. olefarte

    olefarte TechSpot Ambassador Posts: 1,345   +13

    Welcome to TechSpot.

    Look here for the ACL260 driver. Hope this is what you are looking for.
  3. bluebell_lisp

    bluebell_lisp TS Rookie Topic Starter


    Thankyou for your kind reply!!! I tried to download!! since its FTP i coudn't but Seeing the file name I searched in google and found a new link and I solved my problem!!! its all because of you!!! :chef: Thousand of thanks!!! This is the link


    download the file ! (aud_all32_5.10.0.5038_pv.exe)
    run it

    then open the folder and run setup!! Thats it my problem solved!! :bounce:

    Thanks once again!!!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...