1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Realtek HD Audio won't record sound from microphone

By Andeby ยท 7 replies
Jan 8, 2009
  1. Hey. I have an Asus P5N-E motherboard, with an onboard Realtek HD Audio soundcard. I run Windows XP Professional SP2.

    My problem is that even though the audio card seems to recognize the microphone (When I plug it in it asks me what I plugged in etc.) but it does not record any sound from it. I got the boost on and everything that people have said in threads with similar problems. I have CD Volume, Line In and Stereo Mix muted in the record part of the mixer, and Mic Volume unmuted. When I try to record, it just hears noise. Like when there's no channel on a TV. I've tried latest drivers from Asus website and drivers on the motherboard's driver CD. (The ones from Asus website was version Another thing worth mentioning is that when I got it, the microphone was working fine, and the day after it suddenly was not anymore. All the same settings, nothing changed.

    I know the mic works (Sennheiser PC350 mic) 'cause I tried it on another PC, and it worked perfectly. That PC has a Realtek AC97 onboard card.
  2. domi978

    domi978 TS Rookie

    Ummmm try un-muting line in.. Haven't used my mic in a while but i think you don't want that muted....

    and go to Control Panel > sound and Audio and make sure ALL THE MICROPHONE configs in there are correct

    ALSO if none of the above work check how it's plugged into your computer, make sure the plugs are in the right spots and re-arrange them and try them.

    I have a glitched microphone it has 2 seperate inputs to go into my computer. Only one of them really matters but for some reason my mic won't work unless i have them both in and the main cord in the wrong sockets according to the directions and colors on the plugs....... It took me months to realize this..

    I also have AC97 Realtek audio so maybe it's a glitch with them............

    Anyways i would say more than likely it is because of your plugs in your computer, if your getting fuzzy sound from your spekaers when speaking into the mic i would definitely look at the plugins.

    and if that doesn't work check all microphone and audio configs from your control panel

    If your sound works but doesn't read your microphone means your sound card is working fine, your just doing something wrong
  3. Andeby

    Andeby TS Rookie Topic Starter

    I've tried every combination of un-muting things I could think of, nothing. Sound and Audio settings are fine.

    For the plug in part, I've tried both available on the back and the mic on the front, no difference, and it worked with the mic one on the back and on the front the day before this started. And it's not fuzzy sound when I speak in to the mic, it's there all the time. When I record, the only thing is fuzzy background noise.

    And yup. My sound works perfectly.

    Thanks for answering!
  4. Andeby

    Andeby TS Rookie Topic Starter

    Ok, sorry for doublepost, but suddenly the mic works perfectly again! No background sounds from my PC either! I have no idea what happened.
  5. CCT

    CCT TS Evangelist Posts: 2,610   +6

    Did you check start, Control Panel, Sound and Audio Devices, Voice, Voice Recording ?
  6. Andeby

    Andeby TS Rookie Topic Starter

    I did check that earlier, but it works now, so it's all fine. Thanks a lot though.
  7. CCT

    CCT TS Evangelist Posts: 2,610   +6

    How about posting ALL your XP mic settings now that it works so others have a 'guide'?

    Like what's in 'right click start bar volume icon, click adjust audio properties, click voice, click voice recording, set it to .....'

    and right click start bar volume icon, click open volume control, click options, click properties, set mixer device to....', etc.
  8. Andeby

    Andeby TS Rookie Topic Starter

    On output I have both mic plugs muted and mic boost on. On input I have everything but mic muted. The voice recording should be set to "Realtek HD Audio input". That's about it. If you like me don't get any sound in recording software, try your mic in a game. (In-game, not settings. That seemed to solve things for me. I did it in Team Fortress 2, and I don't know about other games.)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...